Results 1 to 3 of 3
  1. #1

    Engine Coolant Over Temperature / P0217

    So I just rebuilt my ACE 900 in my Spark, put in a new crank. Took my Spark out, worked great for 1.5 hours, finished for the day and heading in and I get a Engine Temp Warning with a loud beep..so I shut her down.
    Waited a few minutes and started her back up, 4 seconds later, BEEP! Same thing.. I didn't take any chances and got a tow back to the trailer. After looking things over.. I cant seem to locate an issue.
    Any ideas? I may take it out for another try before I take deck off again.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	70005201_10159389973349848_1035841125614616576_n.jpg 
Views:	78 
Size:	75.6 KB 
ID:	453619   Click image for larger version. 

Name:	70435168_10159389973234848_3118531313598988288_n.jpg 
Views:	72 
Size:	62.5 KB 
ID:	453618  

  2. #2
    Thor's Avatar
    Join Date
    Dec 2017
    Location
    West Carolina
    Posts
    438
    +1
    59
    I realize this is bordering on a necro thread but, Chucke.b, I’m curious - did you ever get it figured out?

  3. #3

    Join Date
    Jun 2019
    Location
    Northeastern Mass.
    Posts
    489
    +1
    48
    I'll bet he sucked something in the intake gate. my daughter and a buddy have the spark TIXX an they ae extremely sensitive to shit in the water. Fall is always a problem as we have lots of floating leaves around here. My 300 just chews them up and spits them out but the TRIXX slow down AND GET AN OVERHEAT ISSUE UNTIL THEY ARE CLEANED OUT. Sorry, hit the caps by mistake.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. P0217 Code at Wide Open Throttle Only RXT X 260
    By flydfans in forum 4-Tec Performance
    Replies: 0
    Last Post: 08-17-2019, 01:38 PM
  2. Engine Operating Temperature???
    By stickshift69 in forum 4-Tec Performance
    Replies: 9
    Last Post: 07-22-2012, 01:00 PM
  3. Replies: 12
    Last Post: 07-05-2011, 10:44 PM
  4. Engine Temperature Gauge
    By beachbum0286 in forum 4-Tec Performance
    Replies: 9
    Last Post: 05-07-2010, 04:07 PM
  5. Removing the Coolant Temperature Sensor
    By Tom Bart in forum 4-Tec Performance
    Replies: 20
    Last Post: 10-12-2008, 08:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •