Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38
  1. #1

    Question RXP 300 2016 IBR Fault. Help!

    Hi guys.

    Hoping to get som experthelp here.

    Bought a 2016 RXP 300 with 36 hours on it last week. Its a tunded ski with alot of aftermarket parts and other box and remapped.

    Now to the problem. 1 hour after i bought the ski the IBR started to malfunction. The red IBR/lamp comes on and Lost reverse and the ski drives forward on idle. After restarting i could go in reverrse one time and then the fault comes back. After taking it to the local serviceplace we found the faultcode C0073. Deleted thhe code and tried the ski again. After that the IBR stopped working completly. I could not even adjust it in Override mode.

    So after some discussions with servicepeople here i bought a new IBR Actuator since we thought it was complety dead.

    Replaced it today. Took it to the serviceplace who paired the new IBR with she mainbox, tried to calibrate it, everything fine so far and no errors.
    After starting the ski it immediatly beeps and red IBR light comes on. The IBR goes down at the startmoment for a split second and then goes back to the highest point.
    The faultcode C0073 comes back.

    C0073 says = Torque request failure.
    Possble reasons = CPS wire shorted, Bad connection coolant temp sensor.

    Switched the CTS sensor to a brand new.
    Cant find any problems on the CPS wires.
    Changed to new battery in the ski

    Tried alot of different tricks but nothing seems to work.

    It is possible to adjust the IBR with the override function an via the servicecomputer.
    But i does not work when i start the ski. As soon as i start the ski the IBR lamp lights up and the faultcode comes back.

    Have searched alot on different forums but nothing seems to help.


    Do you have any tips or ideas?

    Best regards
    Herman
    Sweden


  2. #2
    DR2006RXP's Avatar
    Join Date
    Dec 2012
    Location
    Earth
    Posts
    3,068
    +1
    215
    Does it have a custom cam ???

  3. #3
    Not that i know of.

    Remapped ECU
    Riva intake
    VT 11 injectors
    retainer springs
    other compressor wheel
    Riva Exhaust
    Riva piping for compressor and intercooler
    ARP bolts
    modified exhaust header
    open coolingsystem

    plus some mods on the jet-parts

    thats what i know of.

  4. #4
    DR2006RXP's Avatar
    Join Date
    Dec 2012
    Location
    Earth
    Posts
    3,068
    +1
    215
    Does the idle sound lumpy? Like it wants to turn off at times ?

  5. #5
    Hmm dont think so.
    Maybe does a dip in rpm at some point but not so much it wants to turn off.

  6. #6

    Picture of the CPU and enginebay.

    Found this text on another forum:

    Hello:

    Code C0073 is a ECM software failure and has to with the iBR. You have to to get an ECM software update.





    is there a risk with updating the ECM software when i have another Remapped CPU?
    Any risk i deletes software in the CPU?

    I do not have access to the mapping/tune of the CPU.
    Dont know ho made it.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	2BF104E3-5C2B-40B1-9A6E-5ED978BFE630.jpg 
Views:	194 
Size:	120.6 KB 
ID:	451494  

  7. #7
    moparguy's Avatar
    Join Date
    Sep 2016
    Location
    Niagara Falls, Ontario
    Posts
    1,720
    +1
    340
    Do you know what tune you are running?
    Also what wheel?
    Are you sure it has stock cam?

  8. #8
    Quote Originally Posted by moparguy View Post
    Do you know what tune you are running?
    Also what wheel?
    Are you sure it has stock cam?
    Donít know any of it. Bought the ski with all the mods.
    The text on the ECU says VT11/9200 but guess itís custom. Running on 98 Octane.

  9. #9
    Quote Originally Posted by moparguy View Post
    Do you know what tune you are running?
    Also what wheel?
    Are you sure it has stock cam?
    Donít know any of it. Bought the ski with all the mods.
    The text on the ECU says VT11/9200 but guess itís custom. Running on 98 Octane.

    The info i have on the wheel is: Xx 135+ with distance.

  10. #10
    DR2006RXP's Avatar
    Join Date
    Dec 2012
    Location
    Earth
    Posts
    3,068
    +1
    215
    Get a hold of the old owner to uncover the details .

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2016 RXp 300 fault code P0298
    By james_setz2784 in forum 4-Tec Performance
    Replies: 5
    Last Post: 07-02-2017, 10:48 AM
  2. Rxp 300- iBR fault code U0401
    By Patrickspark in forum 4-Tec Performance
    Replies: 14
    Last Post: 05-26-2017, 02:12 PM
  3. IBR on a 2016 RXP-X 300
    By drewxp in forum 4-Tec Performance
    Replies: 10
    Last Post: 04-01-2017, 07:19 PM
  4. 300 iBR fault
    By ucf_motorcycle in forum 4-Tec Performance
    Replies: 0
    Last Post: 08-20-2016, 02:56 PM
  5. 2016 Rxp 300 IBR failure
    By Jcoppola in forum 4-Tec Performance
    Replies: 13
    Last Post: 08-01-2016, 03:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •