Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 51
  1. #41
    Same problem, im crazy with solve this problem...I have custom cam CRT etc...and code C0073 in idle...I don't know what to do to solve it anymore

    Quote Originally Posted by alexcrack79 View Post
    I have the same problem,mods: custom cam (crt),injectors, map, intake ,exhaust .I replaced ibr ,married flashed and calibrated, ibr red light and c0073 comes on idle ,if I give gas like 3k rpm not problem,swaped: ecm and wiring harness ,new battery. out of the water no issues, idle is 1900-2000 rpm

  2. #42
    Hursty7's Avatar
    Join Date
    Sep 2017
    Location
    Sarnia, Ontario, Canada
    Posts
    105
    +1
    10
    Just put in east side stage 3 cam, and RIVA 9200 xx tune.

    2017 rxpx 300

    IBR fault on start-up

    cleared with maptunerx and comes back in every start.

    c0073

    Info sent to RIVA, hopefully can get the tune adjusted to avoid this, seems to be what Iím reading?

    any info is greatly appreciated, canít wait to get on the throttle on this thing.

    eastside stage 3 - sounds absolutely amazing

  3. #43
    moparguy's Avatar
    Join Date
    Sep 2016
    Location
    Niagara Falls, Ontario
    Posts
    2,555
    +1
    503
    Quote Originally Posted by Hursty7 View Post
    Just put in east side stage 3 cam, and RIVA 9200 xx tune.

    2017 rxpx 300

    IBR fault on start-up

    cleared with maptunerx and comes back in every start.

    c0073

    Info sent to RIVA, hopefully can get the tune adjusted to avoid this, seems to be what Iím reading?

    any info is greatly appreciated, canít wait to get on the throttle on this thing.

    eastside stage 3 - sounds absolutely amazing
    Pm'd

  4. #44
    Can you pm me the base map my 20 rxtx is doing the same thing

  5. #45
    DR2006RXP's Avatar
    Join Date
    Dec 2012
    Location
    Earth
    Posts
    3,412
    +1
    257
    Quote Originally Posted by My88stang View Post
    Can you pm me the base map my 20 rxtx is doing the same thing
    What cam ?


  6. #46
    Eastside stage 3 cam

  7. #47
    DR2006RXP's Avatar
    Join Date
    Dec 2012
    Location
    Earth
    Posts
    3,412
    +1
    257
    Quote Originally Posted by My88stang View Post
    Eastside stage 3 cam
    Whatís fault code ?

  8. #48
    C0073

  9. #49
    DR2006RXP's Avatar
    Join Date
    Dec 2012
    Location
    Earth
    Posts
    3,412
    +1
    257
    Quote Originally Posted by My88stang View Post
    C0073
    I would test the ibr lever , confirm wires from lever to ibr to make sure they are all good and last but not least after all Gad been found good then a replacement ibr .

  10. #50
    It's none of the above. My ski has 15hrs on it and the issue goes away with a stock cam. The ecu is seeing the cam lope as a misfire

Page 5 of 6 FirstFirst ... 3456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2016 Rxp 300 IBR failure
    By Jcoppola in forum 4-Tec Performance
    Replies: 14
    Last Post: 05-27-2021, 02:14 AM
  2. 2016 RXp 300 fault code P0298
    By james_setz2784 in forum 4-Tec Performance
    Replies: 5
    Last Post: 07-02-2017, 10:48 AM
  3. Rxp 300- iBR fault code U0401
    By Patrickspark in forum 4-Tec Performance
    Replies: 14
    Last Post: 05-26-2017, 02:12 PM
  4. IBR on a 2016 RXP-X 300
    By drewxp in forum 4-Tec Performance
    Replies: 10
    Last Post: 04-01-2017, 07:19 PM
  5. 300 iBR fault
    By ucf_motorcycle in forum 4-Tec Performance
    Replies: 0
    Last Post: 08-20-2016, 02:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •