Results 1 to 5 of 5
  1. #1

    2016 fx ho wont start

    I've replaced many solenoids over the years but this one caught me by surprise. 2016 fx ho. New battery, solenoid doesn't seem to engage. When I press start button, gauge activates and everything lights up. Pressing start nothing happens. (Unit is unlocked) Press start a bunch of times quickly and solenoid will thump and on occasion slightly engages starter. Seemed a bit early for a solenoid to fail, but I replaced it and same exact thing. Acts like a bad solenoid, but slightly different. I have to push start button several times quickly before the selenoid starts clicking or thumping although wont engage. I put test light on starter side and just getting a quick flash. Now I have a chk engine flashing. Tried pressing and holding both buttons but code wouldn't appear. Pulled apart several connectors, checked loose wires, grounds are tight, nothing. Ski is literally like new. Any help out there?


  2. #2

    Join Date
    Mar 2010
    Location
    Long Island, NY
    Posts
    803
    +1
    64
    Haven't had the problem with the 1.8 motor. But every time I experienced something similar with the MR-1 motor, it came back to the battery... weak battery or loose or dirty battery cable connectors.

  3. #3
    Yes thanks I've been thru most connections, battery new and tested. Not sure why I cant bring up self diagnostic code. Maybe it has to be running.

  4. #4
    TimeBandit's Avatar
    Join Date
    Jun 2016
    Location
    Tampa Bay
    Posts
    889
    +1
    184
    Not a common problem... but I had the same symptoms on an older fx where the solenoid struggled to engage. Turned out to be the starter button contacts. I took the control apart, no water, just black carbon soot on the contacts. Cleaned the tiny little contactor and solenoid clicks strong, issue resolved. So the dirty contacts were enough to wake the ignition, just would not allow enough amps for the solenoid's coil.
    You could probably test/bypass the start button by jumpering the connector- given you know what you're doing.

  5. #5
    Thanks. Intial touch of the start immediately lights unit up and it's the same routine everytime its powered up. Think I'll jump the selenoid to start it and see if I cant pull up the chk eng code first.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2016 VX Limited WONT START
    By Wingin-it in forum Yamaha PWC Performance (4-stroke)
    Replies: 1
    Last Post: 05-03-2019, 12:38 PM
  2. Replies: 13
    Last Post: 08-26-2016, 06:52 PM
  3. Replies: 2
    Last Post: 06-26-2013, 02:22 AM
  4. XL760 wont start, wont turn over.
    By boostintt in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 04-25-2013, 09:24 PM
  5. Replies: 19
    Last Post: 10-18-2011, 11:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •