Page 1 of 3 123 LastLast
Results 1 to 10 of 29
  1. #1

    1999 sltx 1050 running issue

    Just picked up the boat. It'll start and die. Won't idle, won't Rev.
    Still has the grey lines, changing all of those out 1st.
    Anything else to look for/check?

    Bill


  2. #2
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    40,968
    +1
    1,945
    There is LOTS to check, and do.

    Click here, start reading.
    http://polarispwcknowledge.shorturl....t-things-to-do

  3. #3
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,631
    +1
    54
    Welcome to the Hulk.

    Check everything the gray fuels lines are attached to. They seem to create a green "goo" that can cause fuel starvation issues.

    Meaning fuel pick up tube in the fuel tank, petcock, carbs. Things like that.

  4. #4
    So, finally got time (and parts) to work on this.
    Replaced all the lines. Cleaned the filter. Fresh gas. Verified (set) idle screws. Brand new battery.

    Engine starts immediately. Dies after what seems to be 3 revolutions, regardless of throttle Position.
    Restarts immediately, same 3 revolutions. And dies.

    Any ideas? ?

  5. #5
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    40,968
    +1
    1,945
    Hold down the Bilge button. Bilge pump should run.

    Keep holding down the Bilge button and start the engine. Does it start and keep running?

  6. #6
    Tried that. No difference.

  7. #7
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    40,968
    +1
    1,945
    Quote Originally Posted by wherron1 View Post
    Tried that. No difference.
    Original ignition system or updated?

  8. #8
    Quote Originally Posted by K447 View Post
    Original ignition system or updated?
    How do I tell?
    I was told. It was updated. Would love to verify that. And, that it was done correctly.

  9. #9
    Quote Originally Posted by wherron1 View Post
    How do I tell?
    I was told. It was updated. Would love to verify that. And, that it was done correctly.
    Cdi only has 2480A written on it.

    Click image for larger version. 

Name:	20190723_195722.jpg 
Views:	21 
Size:	61.6 KB 
ID:	451262Click image for larger version. 

Name:	20190723_195727.jpg 
Views:	21 
Size:	56.9 KB 
ID:	451263Click image for larger version. 

Name:	20190723_195731.jpg 
Views:	23 
Size:	46.5 KB 
ID:	451264
    Last edited by wherron1; 07-24-2019 at 06:09 AM.

  10. #10
    Did some digging.
    Via the ohm/pin out, I verified the genIII stator is installed.
    Chasing wiring, when I disconnect the black/yellow wire (kill switch) it keeps running.
    Measuring resistance on the switch.
    Lanyard attached, like 3.5M ohms
    Lanyard off, 0 ohms (full/closed connection).

    Is the "stop" switch an on/off connection?
    Ie. Should it be open or closed?


    Bill
    Last edited by wherron1; 08-01-2019 at 06:32 AM.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 SLTX 1050 to 1999 SLX 1050
    By ChessieTrainer in forum Polaris Projects
    Replies: 1
    Last Post: 07-11-2014, 09:56 AM
  2. 1999 SLTX 1050 top end bog issue
    By rrendl10 in forum Polaris Open Discussion
    Replies: 20
    Last Post: 08-19-2013, 09:43 PM
  3. Replies: 1
    Last Post: 07-01-2013, 09:38 AM
  4. Need help for a 1999 SLTX 1050 that dies and Reverse issue
    By keithg1964 in forum Polaris Open Discussion
    Replies: 8
    Last Post: 06-03-2013, 08:22 AM
  5. Will a 1996 SLTX Jet Pump fit a 1999 1050 SLTX?
    By 1996SLTX in forum Polaris Open Discussion
    Replies: 9
    Last Post: 10-24-2007, 09:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •