Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1

    Msx 150 no spark

    I have a msx150 that we ran 2 tanks of gas threw yesterday it started hard after sitting warm but started. Took out of the lake was gonna start quick to get water out and didn't fire. Pulled plugs grounded them to engine no spark???


  2. #2
    Moderator HiPeRcO's Avatar
    Join Date
    Jul 2007
    Location
    Upstate NY
    Posts
    3,172
    +1
    269
    Bypass your SIFB and report back. (Be aware you will lose reverse RPM limit)

  3. #3
    What's bypass procedure? I have replaced the 2410507 module last year. I have power across the ignition fuse unplugged plugs on ecu put nyogel on connectors. Weird it was running drove it on the trailer pulled out of the water now no spark.

  4. #4
    I bypassed the sifb module still no spark. The display does not light up when it cranks over???

  5. #5
    ripcuda's Avatar
    Join Date
    May 2010
    Location
    Newman Lake, WA
    Posts
    2,611
    +1
    207
    So you bypassed the SIFB with a jumper (paperclip)? Now you must insert lanyard to power-up system. When you put in the lanyard... press the blue 'Mode' button... does your display turn on?

    Cheers!

  6. #6
    Yes I bypassed it! Still no spark!

  7. #7
    Yes display powers up when blue button pushed

  8. #8
    Any further ideas?

    I do have digital wrench but I dont have the adapter from the interface module to the 4pin on the machine. Always been going to make one up but dont have schematic to do so. Anyone have that information also? Thanks

  9. #9
    Click image for larger version. 

Name:	Screenshot_20190701-181730_Chrome.jpg 
Views:	26 
Size:	8.7 KB 
ID:	450330
    This is the cable I need anyone have one?

  10. #10
    Moderator HiPeRcO's Avatar
    Join Date
    Jul 2007
    Location
    Upstate NY
    Posts
    3,172
    +1
    269
    Those are easy enough to make. LINK

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2004 Polaris MSX 150 no spark no start ****Help****
    By spray&Splash2011 in forum MSX/Matrix
    Replies: 6
    Last Post: 08-01-2015, 06:05 AM
  2. MSX 150 No Start Issue. No Spark
    By synergy141 in forum MSX/Matrix
    Replies: 4
    Last Post: 08-13-2014, 05:54 PM
  3. No spark... MSX 150
    By Troyer23J in forum MSX/Matrix
    Replies: 4
    Last Post: 06-22-2013, 08:53 PM
  4. are black spark plugs normal on a msx 150!?
    By spannerspencer in forum MSX/Matrix
    Replies: 0
    Last Post: 11-29-2010, 02:58 PM
  5. MSX 150 W/ No Spark
    By craziekeiichi in forum MSX/Matrix
    Replies: 4
    Last Post: 06-29-2010, 11:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •