Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23
  1. #11
    Quote Originally Posted by SplishSplash View Post
    Well time to pressure test the closed loop cooling system and see where the coolant is getting in.
    New head gasket right?
    Coolant bottle drops when running?
    I did a pressure test and i get 150/180/150 and the head gascket is a new head gasket.

  2. #12
    Quote Originally Posted by imp0ster View Post
    then you might have a F'd up jug. Did you look for a melted cylinder wall? If it's torqued properly and the head gasket isn't junk then you have an uneven surface somewhere
    Quote Originally Posted by imp0ster View Post
    then you might have a F'd up jug. Did you look for a melted cylinder wall? If it's torqued properly and the head gasket isn't junk then you have an uneven surface somewhere
    What do you mean by a fckd up jug? You mean one of the cylinders is messed up? Im open to try anything to see if i get it running right but i have no idea what the hell is wrong with it.

  3. #13
    ptscon's Avatar
    Join Date
    Jul 2013
    Location
    Toronto
    Posts
    3,709
    +1
    772
    What you could do is drain the coolant and put some air pressure into the system. Test each cylinder by putting it BDT and taking out the spark plug to see if air is coming from it. Might help narrow down.

  4. #14
    imp0ster's Avatar
    Join Date
    Dec 2011
    Location
    Palm Harbor, FL
    Posts
    5,194
    +1
    703
    Jug is the cylinder. Lets start with this. Why was the head off in the first place and what changed from when it was running correctly


  5. #15

    Join Date
    Sep 2012
    Location
    broken arrow ok
    Posts
    977
    +1
    57
    Might be the sc seal making it smoke.....

  6. #16
    SplishSplash's Avatar
    Join Date
    May 2006
    Location
    Belle River Ont Canada
    Posts
    1,535
    +1
    161
    Quote Originally Posted by jcabaphoto View Post
    I did a pressure test and i get 150/180/150 and the head gascket is a new head gasket.
    Thats a compression test, you need to pressure test the closed loop cooling system and see where the coolant is getting in.
    Is the oil good or is it getting milky?

  7. +1 by:


  8. #17
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    8,214
    +1
    1,948
    sounds to me like the block is cracked

    cooling system pressure test and a mechanics stethoscope will point to which cylinder is leaking coolant


  9. #18
    Quote Originally Posted by ptscon View Post
    What you could do is drain the coolant and put some air pressure into the system. Test each cylinder by putting it BDT and taking out the spark plug to see if air is coming from it. Might help narrow down.
    Im going to try this tomorrow and lets see what it does

  10. #19
    Quote Originally Posted by SplishSplash View Post
    Thats a compression test, you need to pressure test the closed loop cooling system and see where the coolant is getting in.
    Is the oil good or is it getting milky?
    The oil is good and is not getting milky

  11. #20
    Quote Originally Posted by imp0ster View Post
    Jug is the cylinder. Lets start with this. Why was the head off in the first place and what changed from when it was running correctly
    We bought it like that i had never figured out what is wrong with it, it looks like the engine got overheated bcuz the paint outside the wall of the jug its peeling. I took the head off and had it decked to make sure it was straight. But i never got the block decked.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MSX 110 Excessive smoke
    By CALS in forum MSX/Matrix
    Replies: 15
    Last Post: 08-17-2015, 07:17 AM
  2. 06 RXP Alot of White Smoke
    By mjp in forum 4-Tec Performance
    Replies: 8
    Last Post: 11-24-2014, 10:51 AM
  3. 07 rxp white smoke and bogs at idle
    By redchev67 in forum 4-Tec Performance
    Replies: 10
    Last Post: 05-25-2014, 08:40 PM
  4. gp1200r excessive smoke
    By suckondeez in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 05-10-2010, 04:57 PM
  5. Need help! White smoke RXP-04
    By Malibu in forum 4-Tec Performance
    Replies: 42
    Last Post: 05-16-2009, 12:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •