Results 1 to 3 of 3
  1. #1

    Msx 140 smokes like crazy on startup.

    04 I think MSX 140 smokes like crazy on cold startup. after winter storage it blew about 1/2 cup of oil out the exhaust on startup. Is it the oil pump letting oil seep through?

  2. #2
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    40,387
    +1
    1,878
    Welcome.

    Have you had a chance to run it on the water at speed? If yes, has the excess oil/smoke gone away?

    Normally the oil injection system does not dribble (much) into the engine while sitting.

    Was the hull stored with the bow raised high?

  3. #3
    It was stored with the tongue on a bucket. This happened last year several times. Starts but dosn't want to run smokes (bad) and on warm up runs good and smoke clears.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Difference between driveshafts in MSX 140 and MSX 150/110 ?
    By K447 in forum Polaris Open Discussion
    Replies: 1
    Last Post: 08-09-2012, 01:20 PM
  2. Replies: 7
    Last Post: 06-28-2012, 08:34 PM
  3. 787 smokes on startup
    By dsgamermike in forum 2-Stroke Performance
    Replies: 2
    Last Post: 06-05-2012, 07:23 PM
  4. Startup new MSX 150 motor?
    By rockien in forum MSX/Matrix
    Replies: 7
    Last Post: 04-25-2012, 05:51 PM
  5. Replies: 9
    Last Post: 07-16-2009, 05:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •