Results 1 to 3 of 3
  1. #1

    Error code P1511 lake sensor high voltage

    Greetings, how can I correct the code P1511 lake sensor high voltage. what can be the causes of that code?


  2. #2

    Coolant filtration in the cabin

    Greetings there is some tool that can put pressure on the system and can see where the coolant is

  3. #3
    Xspook's Avatar
    Join Date
    Jan 2014
    Location
    Space coast, FL (Brevard County)
    Posts
    1,600
    +1
    314
    http://greenhulk.net/forums/showthread.php?t=100972

    Possible cause: Damaged sensor, damaged circuit wires, damaged connector or damaged MPEM output pins.

    Service action:Check for 6528.3 to 25403.3 ohms between system circuits 2-13 and 2-4.Connect or disable lake water temperature sensor in setting page.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. System voltage high code.
    By Greggpru in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-26-2016, 06:25 PM
  2. P1511 code?
    By GeoRXT in forum 4-Tec Performance
    Replies: 3
    Last Post: 07-21-2009, 06:02 PM
  3. Code P1511...? Sensor...?
    By GeoRXT in forum 4-Tec Performance
    Replies: 8
    Last Post: 05-26-2008, 05:00 PM
  4. Beep, but no sensor error code?
    By VX1 in forum 4-Tec Performance
    Replies: 37
    Last Post: 10-04-2007, 05:43 PM
  5. Error Code 19 : Battery Incorrect Voltage, SOLVED
    By spaceman in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 09-20-2007, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •