Results 1 to 4 of 4
  1. #1
    Swoopty's Avatar
    Join Date
    Sep 2016
    Location
    Murfreesboro Tennessee
    Posts
    64
    +1
    8

    MSX 140 cutting out after winter storage.

    About a month ago (late April) I charged up the battery for the msx 140, pulled the plugs and cleaned thoroughly. Sprayed a bit of starting fluid into the intake a fired it up, first try it came to life after is hibernation. Revved it a couple times and it sounded 100% awesome. Fast forward to today, started it up after sitting for a month and it will not rev like it normally does. Just kinda cuts out and smokes out the exhaust when I try. As a test, I sprayed some starting fluid into the intake while it was running and it revved like a charm. Without the starting fund, not so much.
    I put staybil in the tank but maybe the fuel left in need some help?
    Thoughts?

  2. #2
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    40,098
    +1
    1,837
    There should be no need for starting fluid with any Polaris 2-stroke engine, especially a Ficht engine. Starting fluid can be hard on the engine and potentially trigger a damaging backfire.

    Basic diagnostics would be a good place to start.
    Cylinder compression check.
    Fuel pressure check
    Fresh, correct spark plugs
    Check spark plug caps for proper connection to the spark plugs

    Any exhaust leaks inside the hull?

    Check Engine warning icon on the dash?
    Engine is not in reverse mode?

    Does one cylinder stay cold(er) when you test run the engine for 15 seconds?

  3. #3
    Swoopty's Avatar
    Join Date
    Sep 2016
    Location
    Murfreesboro Tennessee
    Posts
    64
    +1
    8
    Thanks, I will start the diagnostics today.

  4. #4
    Swoopty's Avatar
    Join Date
    Sep 2016
    Location
    Murfreesboro Tennessee
    Posts
    64
    +1
    8
    K447,
    Sitting here on the couch going through your diagnostic list in my head. When I got to “reverse mode” it hit me. Yes, it’s in reverse! I always put it in reverse when I tarp it because it helps hold the bungee cord in place that I wrap under the jet. Threw my shoes on and ran out, put it in forward and bam, just like that I’m back in business. Thanks for your insight!!


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Winter storage ?
    By Greggpru in forum 4-Tec Performance
    Replies: 10
    Last Post: 11-25-2016, 10:08 PM
  2. polaris msx 110 winter storage
    By ebbtide182 in forum MSX/Matrix
    Replies: 8
    Last Post: 10-22-2012, 11:47 AM
  3. Winter Storage
    By drwet in forum Polaris Open Discussion
    Replies: 3
    Last Post: 12-08-2011, 05:51 PM
  4. How much for winter storage?
    By tempest.runner in forum Canada Rides
    Replies: 9
    Last Post: 11-03-2009, 11:48 PM
  5. Replies: 9
    Last Post: 07-16-2009, 05:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •