Results 1 to 4 of 4
  1. #1

    2006 GTX Chine walking

    Good day, all. I've perused these forums for quite some time and figured it was about time to post as the knowledge base here is a marvel.

    I recently sold my old 1996 GTX, which ran/performed flawlessly and upgraded to a very clean 2006 GTX w/the 4tec 155. Beautiful machine. I've read many topics on this and other forums in relation to an odd handling phenomenon known as a chine walk. This waverunner has this affliction. It annoys me to no end as my '96 was rock solid...NEVER rocked side-to-side. This rocking side-to-side happens most regularly from around 22-23 to 27-28 mph, according to the speedometer. It happens during both acceleration and deceleration at these speeds. It then seems to level out and be reasonable until I notice that it will fall from one side to the other. While going straight, when I turn slightly right, the ski will fall to the right, then the same with the left side. It's not the traditional smooth left or right motion you'd expect. I always get the mental picture I'm riding on a center spline that's taking me slightly out of the water and it just falls onto one side or the other. It's a very unfamiliar feeling that I've never experienced on any waverunner before. If I have a passenger, the handling becomes un-nerving, erratic and unpredictable. I find in certain conditions, my steering seems mis-aligned, though it generally seems straight. It is my belief that something is wrong somewhere. I can't accept that this is normal and have no doubt this machine hasn't always acted this way.

    The first thing I looked at as a possible fix to this problem was to remove/block the OPAS system. The more I read about it, the more I didn't want it on the machine...not to mention, I thought it was creating the erratic handling problem. Removing the OPAS helped considerably to eliminate some of this erratic handling and earned me several MPH. Surprisingly, the 3 times I was out prior to the OPAS removal, I couldn't break 50. Once removed, I hit 56. Must've really been dragging. But even still, that nagging rocking side-to-side in the 20 mph range and un-nerving, unpredictable motions at high speed still persist...just not as bad.

    So, I'm looking at swapping the sponsons now. I would go with the Riva ones but really don't want to drop $340 unless I'm quite certain that would fix the problem. I've read a bit about changing the intake grate but always come up confused how the stock grate would generate this problem...and would changing that help? I guess I'm most interested in hearing from folks who have actually experienced this hugely annoying problem and what their solution ultimately was. There is no way a waverunner should behave this way. I just wanted some insight before I pull the trigger on the sponsons. Huge thanks, all!

    Rob

  2. #2
    I've never noticed anything like this on my 2008 GTX 215, so I don't think its inherent in the design of the ski (?)

  3. #3
    RiverRat71's Avatar
    Join Date
    Apr 2016
    Location
    Flint River, GA
    Posts
    433
    +1
    82
    If it is still a problem w/o OPAS, which would have been my first guess, I would say you have something really loose with the steering. RR


  4. #4
    gone fishing sucks2bu's Avatar
    Join Date
    Sep 2013
    Location
    miami fl.
    Posts
    492
    +1
    22
    I've had several GTX's and RXT's with and without opas and never had one do that... I've had several Yamaha gp1200/1300r that did that all day long. But I digress. Maybe look at you intake grate for damage or your ride plate. Besides those things unless someone epoxied on a gp1200r bottom hull on your seadoo it shouldn't do it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SOLD 2006 GTX 185 SC with 2006 Shoreland'r Double Trailer
    By RiverRat71 in forum Sea Doo 4Tec Skis
    Replies: 3
    Last Post: 11-15-2016, 10:39 PM
  2. Need some help with chine walk on yamaha suv at 61mph gps
    By 05NNJ1300R in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 06-21-2015, 10:59 AM
  3. Replies: 4
    Last Post: 05-20-2012, 11:06 AM
  4. Reducing low speed chine walk?
    By xray328 in forum Yamaha PWC Performance (2-stroke)
    Replies: 23
    Last Post: 04-13-2012, 04:11 PM
  5. 74+ RXP-X Chine Walking, Sponsons fixed issue
    By JOEYD0730 in forum 4-Tec Performance
    Replies: 6
    Last Post: 08-19-2008, 12:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •