Results 1 to 3 of 3
  1. #1

    1984 js550 spitting a ton of grey goop from the exhaust

    My friend recently bought a js550 and it wouldn’t start the other day no matter how hard we tried. I charged the battery to full and then it started like first try. Anyways after starting, a ton of smoke was coming out of the exhaust, and the two holes for the cooling. Anybody know why? Btw here’s a video of it


  2. #2
    Hurricane1000's Avatar
    Join Date
    Oct 2005
    Location
    Gulf of Mexico
    Posts
    1,215
    +1
    123
    Quote Originally Posted by WarmPankake View Post
    My friend recently bought a js550 and it wouldn’t start the other day no matter how hard we tried. I charged the battery to full and then it started like first try. Anyways after starting, a ton of smoke was coming out of the exhaust, and the two holes for the cooling. Anybody know why? Btw here’s a video of it
    It looks to me that the inside hose is deteriorating and exiting the exhaust.....
    Inexpensive fix.
    Remove the hoses and inspect them....
    Buy new if needed.

  3. #3
    Your engine was just loaded up, so the goop is just water and gas that
    came out of the exhaust ports.

    Whatever you do, don't use starting fluid on that ski.


    Bill M.

    Which carb is on that ski? A 38 bn?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1989 js550 Exhaust going through carburetor
    By Scorge145 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 12
    Last Post: 07-16-2018, 03:03 PM
  2. 1984 JS550 Hull Separation
    By AZrider in forum Kawasaki How To & FAQs
    Replies: 1
    Last Post: 06-01-2018, 11:35 PM
  3. 1984 JS550 - I came into the Kawasaki world.
    By sunburst in forum Kawasaki PWC Performance (2-stroke)
    Replies: 37
    Last Post: 07-03-2016, 10:37 PM
  4. Grey Wire From Exhaust
    By chancey79 in forum Polaris Open Discussion
    Replies: 10
    Last Post: 08-26-2008, 02:22 AM
  5. 88 js550 not getting water in factory exhaust
    By tchamb2 in forum Kawasaki Open Discussion
    Replies: 1
    Last Post: 08-09-2008, 09:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •