Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    SD1976's Avatar
    Join Date
    Jun 2013
    Location
    Pensacola,Fl
    Posts
    113
    +1
    25

    2015 310R surging

    I got my 2015 310R I bought new it has 168 hrs on it never had any issues with it until now. It's surging at wide open throttle. It's not throwing any codes runs fine 50 mph and below,Changed plugs, siphoned all the gas out replaced with fresh gas no changes! Any Ideas?


  2. #2
    4-keeps's Avatar
    Join Date
    May 2005
    Location
    Chalmette, La
    Posts
    1,104
    +1
    381
    SD1976, did you happen to see any water in the hull? Reason I ask is my wife’s 310R was surging once and it was from the SC belt slipping do to water splashing on the belt. Come to find out one of the waterline hoses had a tear. I believe it was the one going to the oil cooler. I ran it at a launch strapped down to the trailer with the seats off while giving it some throttle. Was then I could see the spray. Keep us posted, best of luck.

    Billy D

  3. +1 by:


  4. #3
    SD1976's Avatar
    Join Date
    Jun 2013
    Location
    Pensacola,Fl
    Posts
    113
    +1
    25
    Ok Billy never thought about checking that! I'll check it! Tks again!

  5. +1 by:


  6. #4
    4-keeps's Avatar
    Join Date
    May 2005
    Location
    Chalmette, La
    Posts
    1,104
    +1
    381
    Anytime, Hope that’s all it maybe. Keep us posted.

  7. #5
    Spooling's Avatar
    Join Date
    Sep 2011
    Location
    West Coast of Florida
    Posts
    1,342
    +1
    187
    Quote Originally Posted by SD1976 View Post
    It's surging at wide open throttle. It's not throwing any codes runs fine 50 mph and below,Changed plugs, siphoned all the gas out replaced with fresh gas no changes! Any Ideas?
    --------------------------------------
    Hey Stuart:

    What's the Boost Gauge doing during this time - bouncing up and down like an Aussie Kangaroo?

    Maybe it's time to conduct the following:

    http://greenhulk.net/forums/showthre...=1#post2655153

    Certainly inspect your Supercharger Drive Belt at this time as well.

    You also look to see if your Exhaust Filter is still intact?

    Good Luck !!!

  8. #6
    How many hours does the Exhaust Filter have on it? JB

  9. #7
    SD1976's Avatar
    Join Date
    Jun 2013
    Location
    Pensacola,Fl
    Posts
    113
    +1
    25
    We'll I found the problem water leaking around the top right driveshaft bearing holder bolt and spraying on the belt causing it to slip! Sucks I have to pull motor up or out the replace bearing holder and pipe coupling!!

  10. #8
    4-keeps's Avatar
    Join Date
    May 2005
    Location
    Chalmette, La
    Posts
    1,104
    +1
    381
    Quote Originally Posted by SD1976 View Post
    We'll I found the problem water leaking around the top right driveshaft bearing holder bolt and spraying on the belt causing it to slip! Sucks I have to pull motor up or out the replace bearing holder and pipe coupling!!
    Well sorry to hear that, was hoping for better news. I though it could be a water issues from a hose only like Gina’s ski. Much easier fix, Keep us posted

    Billy D

  11. #9
    SD1976's Avatar
    Join Date
    Jun 2013
    Location
    Pensacola,Fl
    Posts
    113
    +1
    25
    We'll I jumped ship to Yamaha for 2019!!! Bought a 2019 FX SVHO Cruiser!
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_9824.jpg 
Views:	187 
Size:	118.0 KB 
ID:	448846  

  12. +1 by:


  13. #10

    Join Date
    May 2008
    Location
    Sweetwater
    Posts
    1,003
    +1
    160
    Nice looking Waverunner man! How does it compare to the ride of the Ultra? Also, remember not to call the Waverunner a JetSki..

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. kawasaki Ultra Lx310 2015 with 50 mph topspeed and surging.
    By Bastiaan maarten Bok in forum Kawasaki How To & FAQs
    Replies: 1
    Last Post: 08-14-2017, 10:17 PM
  2. Kawasaki 310r surging need help
    By Tommyb in forum Kawasaki How To & FAQs
    Replies: 3
    Last Post: 04-25-2016, 06:31 AM
  3. 2015 kawasaki 310r
    By riverrunner808 in forum Kawasaki Open Discussion
    Replies: 1
    Last Post: 01-19-2016, 07:38 PM
  4. 2015 310r
    By mnahhas in forum Kawasaki PWC Performance (4-stroke)
    Replies: 14
    Last Post: 08-08-2015, 06:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •