Page 79 of 85 FirstFirst ... 29697778798081 ... LastLast
Results 781 to 790 of 848
  1. #781
    Quote Originally Posted by kartracer View Post
    what about the brass fitting in the upper left on the pipe???
    The rubber sheet between the exhaust manifold and pipe is sealing off the engine from the exhaust pipe.

  2. #782
    Quote Originally Posted by FL_Rider View Post
    It wouldn't pump up at all if you missed capping a fitting. There is a leak somewhere. First, get a small bowl of water with dish soap in it, then ball up a paper towel and dab the soapy water on the hose connections for the tester and pisser nipples. If no results, dab it all over the inlet pipe. Mine had porosity and was leaking right through the wall of the inlet pipe. Next, check head gaskets, exhaust manifold gaskets, and rubber gasket between exhaust manifold and pipe.

    Also, it looks like in your pics that the oil cap was in place. Did you do crankcase test with oil cap on or off? If it was on, I would take it off and retest crankcase.
    I did test with the oil cap in place. I will remove it and retest.

    I'll check for the coolant side leak tonight as well. Hopefully it is just a vacuum cap or the hose I am testing with causing the leak.


  3. #783
    Quote Originally Posted by turboman412 View Post
    Theres holes in stinger once you remove rubber coupling.

    I think you are the only people to check the cooling system for air leaks
    all this is way over the top for me.

  4. #784
    Quote Originally Posted by beekermartin View Post
    I did test with the oil cap in place. I will remove it and retest.

    I'll check for the coolant side leak tonight as well. Hopefully it is just a vacuum cap or the hose I am testing with causing the leak.
    put some soapy water in a spray bottle & find the leak.

  5. #785
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    6,715
    +1
    640
    Quote Originally Posted by FL_Rider View Post
    Also, it looks like in your pics that the oil cap was in place. Did you do crankcase test with oil cap on or off?
    Guess you've got better eyes than I do, I don't see it.

  6. #786

    Join Date
    Aug 2019
    Location
    Central Florida
    Posts
    56
    Quote Originally Posted by steve45 View Post
    Guess you've got better eyes than I do, I don't see it.
    I was looking for it...you can just see a little part of it sticking out past the exhaust...

  7. #787
    I found the cooling side leak. It is the water pipe gaskets. They are brand new and I cleaned the surfaces but they aren't sealing. I flipped the gaskets around but that didn't help. Should I put some Three Bond on both sides of the gasket or is there something else I should use?
    Click image for larger version. 

Name:	IMAG3196.jpg 
Views:	50 
Size:	109.0 KB 
ID:	453710

    I connected the pump to one of the pisser fittings just because it was easier.
    Click image for larger version. 

Name:	IMAG3197.jpg 
Views:	46 
Size:	115.7 KB 
ID:	453712

  8. #788
    I tested the crankcase side again but this time with the oil cap removed. It is still rock solid at 5 psi for well over ten minutes.

  9. #789

    Join Date
    Aug 2019
    Location
    Central Florida
    Posts
    56
    Great news on the crankcase test. For the water pipe gaskets three-bond will work.

  10. #790

    Join Date
    Aug 2019
    Location
    Central Florida
    Posts
    56
    Those are alot of bubbles. You might want to put a straight edge on the pipe and across the cylinders to check.

    Edit: or just hold the pipe up to the cylinders with no gaskets to see if it mates properly with no gaps
    Last edited by FL_Rider; 09-11-2019 at 08:16 PM. Reason: i forgot something

Page 79 of 85 FirstFirst ... 29697778798081 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Just bought a 2002 Polaris Genesis 1200 need Sponsons
    By srps13 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 05-18-2015, 09:03 PM
  2. 2002 Kawasaki STX 1200 R
    By 2006 Hayabusa in forum Kawasaki Projects
    Replies: 0
    Last Post: 05-06-2014, 10:37 PM
  3. FS 2002 Kawasaki 1200 STX-R Parts
    By grumpy_steven in forum Kawasaki Classifieds
    Replies: 4
    Last Post: 03-30-2011, 05:47 PM
  4. FS 2002 STX-r 1200 Ski for sale
    By waterman in forum Kawasaki Classifieds
    Replies: 4
    Last Post: 07-11-2010, 12:16 PM
  5. 2002 Kawasaki 1200 STX-R
    By Black Hills TJ in forum Kawasaki Open Discussion
    Replies: 4
    Last Post: 04-28-2010, 08:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •