Page 140 of 141 FirstFirst ... 90130138139140141 LastLast
Results 1,391 to 1,400 of 1409
  1. #1391
    Quote Originally Posted by steve45 View Post
    That's interesting. I don't think I've ever taken my airbox apart. Guess I'll have to. My nephew is rebuilding his 150 engine, maybe I can take a look at that this week.
    I found it interesting as well. I assume the cutouts in the rubber boot don't match up with the cutouts in the carbs for fire arresting reasons. i assume they have them be 180 degrees out so if there is a back fire it doesn't go directly into the air box. I assume a back fire doesn't turn direction well so that is why the opening is 180 degrees out. Air is still flowing but if there is a backfire it doesn't travel directly out since the cutouts are 180 degrees out. That is just a guess but it makes sense, sorta. Lol. It also could have something to do with vacuum and how much is necessary for the slides to operate properly.

    Edit: I was going to delete this post but I can't. I read it the day after I posted it and realized it was a drunk mess of a post. Oh well. I can't delete it now. I could edit it but why? I'll leave it to help remind me not to post when I've been drinking. Of course I doubt I'll remember this lesson when I am drinking.
    Last edited by beekermartin; 12-06-2021 at 09:57 PM.

  2. #1392
    hows all this going? this ski still going?

  3. #1393
    Quote Originally Posted by kawanewguy View Post
    hows all this going? this ski still going?
    It was running well before I put it away for the winter. I live in RI. I plan on waking it up this month.

    I did not have time at the end of the season to do any WOT runs to check the plugs. I plan on doing that ASAP this season. Hopefully the plugs look great and my issue has finally been corrected. To say I am nervous about it would be putting it lightly. I don't know if there is anything else I can possibly check that could be the issue? I have considered replacing the entire carb set if I burn another piston. Everything has pointed to a lean condition and I have checked everything I can think of that could cause that. Hopefully the main jet arm being bent too low on the cylinder 3 carb was the issue. It makes sense to me that it could have been the issue since with the arm bent that way the needle would never be able to open fully. That would explain why it only burnt up a piston when doing a WOT run for a long period of time. Below WOT there was enough fuel to not have any issues but at extended WOT runs it would run lean since the needle wasn't opening fully. That is my best guess at this point. Hopefully that was the issue and it is finally fixed. Time will tell.
    Last edited by beekermartin; 04-18-2022 at 12:24 PM.

  4. #1394
    I started it up on Saturday. It fired right up. It smoked like crazy of course since I fogged the cylinders when I winterized it. It ran perfectly on the trailer. I took it for a quick spin and it is running perfectly in the water as well. I only went WOT for a few seconds at a time though. I was the only person on the pond and didn't want to get stuck out there.

    When I got home I pulled the plugs. Cylinders 1 and 3 look rich and oily but overall they look decent to me. I installed new plugs after that. The next time I go out I will try to do a WOT run and shut it down while at WOT. I will then check the plugs again. Hopefully cylinder 3 plug looks good. Time will tell.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_20220423_161938.jpg 
Views:	67 
Size:	102.2 KB 
ID:	484057  

  5. #1395
    I took it out today for a bit. I didn't do any long WOT runs though. Just a few quick WOT bursts for no more than 5 seconds at a time. She is running perfectly but the plugs don't tell me anything. I will say it seems like the 2nd cylinder is pissing less than the other two. I keep checking them and the flow seems to be lower in cylinder 2. I did the feel test on the cylinders and they all felt the same to me. I mean touching each cylinder in the engine compartment not the triple pisser water output temp. I am planning on riding it tomorrow. I will bring a laser thermometer and check all the cylinders a few times to see if they are all the same. Maybe I am just paranoid but it does seem like cylinder 2 is flowing less water out of the triple pissers. If all three cylinders are the same temp throughout the day tomorrow I will assume it is just my imagination?

  6. #1396
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    9,109
    +1
    953
    You may, indeed, have a little blockage in #2. Try blowing through the hose and check any sharp bends for debris. I don't remember which setup you have for the pissers, and I'm not going to go back and read 140 pages to find out! If you have the original elbows on the heads, they trap stuff. If you're running the original style discharge nozzles, they trap stuff.


  7. #1397
    Quote Originally Posted by steve45 View Post
    You may, indeed, have a little blockage in #2. Try blowing through the hose and check any sharp bends for debris. I don't remember which setup you have for the pissers, and I'm not going to go back and read 140 pages to find out! If you have the original elbows on the heads, they trap stuff. If you're running the original style discharge nozzles, they trap stuff.
    You are correct Steve! There was a slight blockage in the fitting of cylinder 2. A small piece of wood or weed was trapped in the fitting. I took it for a quick ride today and I could tell the water was flowing less from the cylinder 2 output and it was definitely hotter than the other 2 cylinders. I took it right home and took it apart. Am I glad I did. Another motor saved by the triple pisser mod! Without the mod I never would have known about the blockage and I would have probably overheated cylinder 2 eventually.
    I have the straight fittings from Skiworx. I am now thinking I should install a strainer. Is that an option on this ski?

  8. #1398
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    9,109
    +1
    953
    Quote Originally Posted by beekermartin View Post
    I have the straight fittings from Skiworx. I am now thinking I should install a strainer. Is that an option on this ski?
    Glad you caught it!

    Yes, I use the Groco WSB-500. I don't remember who has the best price for them now, I believe it was McMaster-Carr.

  9. #1399
    Quote Originally Posted by steve45 View Post
    Glad you caught it!

    Yes, I use the Groco WSB-500. I don't remember who has the best price for them now, I believe it was McMaster-Carr.
    I had searched for a strainer and I found a ton of threads saying it was a bad idea because of the pressure it has to handle. I guess it can cause the strainer to fail and fill the hull with water. I think I will hold off for now and just keep checking the triple pissers like I do now.

  10. #1400
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    9,109
    +1
    953
    Quote Originally Posted by beekermartin View Post
    I had searched for a strainer and I found a ton of threads saying it was a bad idea because of the pressure it has to handle. I guess it can cause the strainer to fail and fill the hull with water. I think I will hold off for now and just keep checking the triple pissers like I do now.
    Who said that? News to me, but I've only put them on about a dozen 'Skis, my Yamaha boat, etc. and run them hundreds of hours.

    The little ones that Kawasaki used to sell are junk and they will fail. They're black and about 2 inches tall, and they're sold under various names. The Grocos are white and about 4 inches tall and have several screen options and thread options.

    I always carry a barbed splice connector in case I have a strainer leak, but I've never had to use it.

Page 140 of 141 FirstFirst ... 90130138139140141 LastLast

Thread Information

Users Browsing this Thread

There are currently 141 users browsing this thread. (0 members and 141 guests)

Similar Threads

  1. Just bought a 2002 Polaris Genesis 1200 need Sponsons
    By srps13 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 05-18-2015, 09:03 PM
  2. 2002 Kawasaki STX 1200 R
    By 2006 Hayabusa in forum Kawasaki Projects
    Replies: 0
    Last Post: 05-06-2014, 10:37 PM
  3. FS 2002 Kawasaki 1200 STX-R Parts
    By grumpy_steven in forum Kawasaki Classifieds
    Replies: 4
    Last Post: 03-30-2011, 05:47 PM
  4. FS 2002 STX-r 1200 Ski for sale
    By waterman in forum Kawasaki Classifieds
    Replies: 4
    Last Post: 07-11-2010, 12:16 PM
  5. 2002 Kawasaki 1200 STX-R
    By Black Hills TJ in forum Kawasaki Open Discussion
    Replies: 4
    Last Post: 04-28-2010, 08:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •