Results 1 to 3 of 3
  1. #1
    Delray Dave's Avatar
    Join Date
    Mar 2018
    Location
    Delray Beach Florida
    Posts
    13
    +1
    1

    NO SPARK -2006 GP1300R Tried it all!

    So, I did the post search on the subject, tried everything, as suggested,Fuel pump runs, have fuel but all 3 plugs NO SPARK,
    self diagnostic shows-01 code
    Tested and or replaced
    Water temp sensor in the Stinger
    Start/Stop switch
    Tip over switch
    all fuses good
    Changed complete wiring harness
    main relay
    Throttle Position sensor
    Battery has 14 volts
    switched ECU
    atmospheric sensor good
    Exhaust temp sensor had D-plate resistor
    all grounds are good..
    could it be in the Stator coil or pick up coils?
    Any thought, comments, suggestions would be greatly appreciated,
    Thank you -D


  2. #2
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    3,371
    +1
    193
    It could be as I believe the pickup coil is used as a crank sensor. Backprobe the connector with a meter and warch for voltage while cranking. It will be low but I don't know the number off hand.

  3. #3
    Delray Dave's Avatar
    Join Date
    Mar 2018
    Location
    Delray Beach Florida
    Posts
    13
    +1
    1
    thanks I will check it!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2007 gp1300r lose spark/spark weakens on 2 cylinders when revved
    By ronan1506 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 08-14-2017, 04:18 PM
  2. FS 2006 rxt & 2006 gp1300r
    By dansws6 in forum Sea Doo Classifieds
    Replies: 0
    Last Post: 08-14-2013, 03:30 PM
  3. FS Fs 2006 gp1300r
    By steach in forum Yamaha 2 Stroke Skis
    Replies: 10
    Last Post: 06-03-2013, 03:14 PM
  4. 2006 Gp1300r no spark, figured it out but need help.
    By gregss1270 in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 07-20-2012, 05:32 PM
  5. 2006 GP1300r NO Spark
    By mixmaster110 in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 06-25-2012, 07:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •