Results 1 to 5 of 5
  1. #1
    Mighty Mouse's Avatar
    Join Date
    Feb 2011
    Location
    Mississippi
    Posts
    906
    +1
    24

    Oil in Coolant reseroir2004 4tec 185

    So I purchased the ski from a "flipper" that said he bought it with problem of oil cooler leaking. He replaced the oil cooler flushed and stated it was good to go. Not. I now have oil in the water and am loosing oil somewhere. I have experience water in oil on a 4 tec and was repaired by head gasket. And have read many others who have experienced the same issue and it was the oil cooler. I have looked at the oil cooler and it has indeed been replaced. I also pressure checked the oil cooler to 35 lbs for over an hour and it holds with no loss of pressure and no leaks when held under water. There are no flakes in coolant reservoir. There is no water in the oil. Cylinder compression on the 3 cylinders are 110- 115.

    I have looked at the weep hole around the water pump/oil pump and it appears dry. No oil out of drive shaft bearing seal as well. I have not pulled the head yet however I fear the issue may be more serious than a gasket. I am leaning toward a cracked head or block. Removing head and inspecting the gasket is my next step. I am also going to see if I can pull any history on max temp on the ICU.

    What I question is: Has anyone experience oil in the coolant due to a bad head gasket?


  2. #2

    Join Date
    Sep 2012
    Location
    broken arrow ok
    Posts
    931
    +1
    53
    I've had that problem with the pto. Gasket leaking....

  3. #3
    Drewski1126's Avatar
    Join Date
    Jun 2018
    Location
    Galveston Texas
    Posts
    64
    +1
    3
    Cracked head wouldn’t give you good compression I wouldn’t think.

  4. #4
    Are you certain it’s not leftovers. Takes a lot of flushing to clean it all out.

  5. +1 by:


  6. #5
    Mighty Mouse's Avatar
    Join Date
    Feb 2011
    Location
    Mississippi
    Posts
    906
    +1
    24
    I doubt it was residual as oil is missing and tank level is increasing. I am going to block off oil cooler and flush coolant and give it a run and see if oil still gets into water. Ruling out the Oil tank which I doubt that is the issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2003 seadoo gtx 4 tec 185 supercharge coolant issue
    By alex p in forum 4-Tec Performance
    Replies: 6
    Last Post: 07-07-2018, 10:07 AM
  2. 2006 GTX Wake Oil In Coolant and Coolant in Oil
    By sspehnkouch in forum 4-Tec Performance
    Replies: 4
    Last Post: 08-24-2017, 06:13 PM
  3. 2011 seadoo GTI- Oil in Coolant- NO coolant in oil!
    By ChrisFiore15 in forum 4-Tec Performance
    Replies: 1
    Last Post: 02-09-2016, 03:36 PM
  4. WTB GTX 185 SC 4tec parts
    By Little Josh in forum Sea Doo Classifieds
    Replies: 0
    Last Post: 08-16-2011, 07:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •