Results 1 to 2 of 2
  1. #1

    Bilge pump issue and no water from water pilot

    On a 2007 Yamaha FX HO, is the electric bilge pump supposed to run constantly when engine is running or is it designed with a sensor to only turn on when water is detected?

    Im asking because Im looking at 2 of these models to buy and when cycling the starter, the electric bilge on one of them cycles on for about a minute then shuts off but the other one doesnt. Not sure which one is “normal” and not sure if it stays on while running or if it is just on initial start up.

    Also, on one of them, I idled them on trailer for about 10 minutes and no water came out of port side water pilot - the only time water came out of starboard side water pilot was if accelerated was depressed. The other ski identical to it started “pissing” within a minute. I checked the line up to the first fitting at exhaust. Any ideas?

    Thanks


  2. #2
    butterbean_29512's Avatar
    Join Date
    Sep 2013
    Location
    Bennettsville, SC
    Posts
    1,250
    +1
    113
    The original bilge pumps ran constantly when the engine ran, and ran for 30 seconds after engine shutdown. The kne that doesn't may be an upgraded unit. I'm actually looking to upgrade my 12 FXCSHO since mine has a small water leak. My 12 also doesn't emit water thru one of the pissers while on the hose...its perfectly normal. Really not sure about the comparison of the pissers though, as mine is an SHO, and has an intercooler.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. AquaTrax F12X was way low in the water but no water in bilge
    By ethan1882 in forum Honda Open Discussion
    Replies: 6
    Last Post: 08-07-2018, 06:32 PM
  2. Weird issue: Area next to pump tunnel filling up with water - when ski out of water??
    By mfslacker22 in forum Yamaha PWC Performance (4-stroke)
    Replies: 4
    Last Post: 06-25-2016, 08:02 PM
  3. Removing water from the hull below the bilge pump level
    By jcat in forum Yamaha Open Discussion
    Replies: 8
    Last Post: 12-16-2015, 02:01 PM
  4. Will running the bilge pump while on the water hurt anything?
    By minniepolaris in forum Polaris Open Discussion
    Replies: 6
    Last Post: 08-12-2014, 01:45 PM
  5. Water not coming out of water pilot on 2004 waverunner xlt 800
    By relaxstation in forum Yamaha Open Discussion
    Replies: 2
    Last Post: 05-12-2014, 10:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •