Results 1 to 4 of 4
  1. #1

    Wave venture 1100 weak spark middle cylinder

    Hello all, purchased the ski at the end of last season. Runs great on trailer (well sounds good ). Compression is good on all 100+, but when I remove the middle spark plug wire from the plug nothing changes. It doesn’t bog down like the other two do. Also on the water it only will get to around 30 mph. The plug wire came apart at plug side. So I trimmed some back and put back together. Still very weak spark like before. Ideas ?


  2. #2
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,268
    +1
    186
    Possible weak coil , they are separate on the 63M. A complete mother to change to ..

  3. #3
    I was thinking that or bad plug wire either sucks lol

  4. #4
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    6,318
    +1
    574
    I vote for a plugged up carb on that cylinder. Remove the flame arrestor and see if it is spraying fuel when you rev it up on the trailer. If it's not getting fuel, it won't fire. It's really hard to judge how 'strong' the spark is, and slight fouling of the plug will make it look weak.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 97 wave venture 760 no spark on either cylinder
    By butterbean_29512 in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 04-14-2015, 02:17 PM
  2. 1997 Wave Venture 1100 Spark Arrestor Screens/Performance?
    By trxxx250r in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 04-03-2015, 07:30 PM
  3. 97 wave venture 1100 cylinder photos
    By 0macman0 in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 04-26-2014, 10:07 PM
  4. 96 Wave Venture 700 or 97 Wave Venture Wave Runner 1100?
    By swoznicki in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 11-20-2012, 12:11 AM
  5. Spark then no spark 98 wave venture 1100 New motor.
    By chrishoward81 in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 04-15-2011, 09:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •