Results 1 to 4 of 4
  1. #1

    Any ideas what could be causing this

    Had a call from dealer saying have some corrosion on cyclinder 3 spark plug and needs warranty work. They donít know whatís causing it as ski is flushed and dried after every ride. Anyone have any ideas2017 fx svho Ltd



    Cheers

    Rich
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	2E8E06E4-32DA-4D77-A5B8-91BE9D9C6CB9.jpg 
Views:	197 
Size:	57.4 KB 
ID:	444276   Click image for larger version. 

Name:	F2C83EDA-472E-4482-862D-AB46848A86CD.jpg 
Views:	197 
Size:	63.3 KB 
ID:	444277  


  2. #2
    volltrex's Avatar
    Join Date
    Dec 2007
    Location
    Jersey CI
    Posts
    691
    +1
    51
    Are you spraying water over the engine when it is warm?

  3. #3
    MSX 150 guy lives on Mr. GP1800's Avatar
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    17,541
    +1
    1,499
    I’m guessing it’s water or moisture getting through the seals around the coils.

  4. #4

    Join Date
    Aug 2017
    Location
    New Zealand
    Posts
    12
    +1
    1
    I had the exact same issue, and it's because of spray down the engine cover like the other posters say.
    The reason it only happens on cylinder 3 is because the cam position cable sensor is right next to the coil seal for that cylinder;
    Which means water kind of pools in that gap and gets sucked in past the seal once everything cools down.

    I've just avoided spraying down the engine cover as there's no real benefit to it anyways, and haven't had it happen since.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What is causing my cavitation?!
    By dustintinsley in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-29-2015, 08:34 AM
  2. Replies: 1
    Last Post: 09-05-2010, 07:17 PM
  3. 96 XP causing grief
    By Ozzimandias in forum 2-Stroke Performance
    Replies: 37
    Last Post: 10-11-2008, 12:31 PM
  4. What could be causing slow speed?
    By ecpChris in forum Yamaha PWC Performance (2-stroke)
    Replies: 33
    Last Post: 04-29-2008, 07:26 AM
  5. Whats causing this?
    By porksword in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 08-13-2006, 01:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •