Results 1 to 3 of 3
  1. #1

    FZR random problem, wont start. Help!

    2009 FZR sometimes wont start, press the start button and cluster turns on but sometimes doesnt crank, even the starting relay does not work so its not a starting motor problem. When it crancks it starts with no problem. problem occurs only when hot and if i move the cables under the steering it crancks. Any ideas on what to look for??


  2. #2

    Join Date
    Apr 2015
    Location
    Wales, UK
    Posts
    1,044
    +1
    72
    Could be the starter button or connection from start/stop/lanyard to loom check the lanyard post first as it’s worn etc

    when hittig starter without lanyard you get the cluster but no starter engagement if I recall correctly

  3. #3
    big929's Avatar
    Join Date
    Oct 2009
    Location
    brisbane australia
    Posts
    260
    +1
    19
    try changing the starter relay.

    mine did the same thing.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help IBR Problem? Ski Wont Start
    By Tmlp103 in forum 4-Tec Performance
    Replies: 11
    Last Post: 09-06-2018, 03:52 AM
  2. *Need help*Big problem 2004 virage wont start [emoji20]
    By notorious01 in forum Polaris PWC Performance
    Replies: 54
    Last Post: 06-15-2017, 09:08 AM
  3. Replies: 13
    Last Post: 08-26-2016, 06:52 PM
  4. 2009 VX Cruiser problem, not reaching top speed, now wont start
    By luke_xr in forum Yamaha PWC Performance (4-stroke)
    Replies: 9
    Last Post: 04-14-2012, 07:31 AM
  5. Replies: 19
    Last Post: 10-18-2011, 11:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •