Results 1 to 7 of 7
  1. #1
    downunder123
    Join Date
    Dec 2008
    Location
    sydney
    Posts
    124
    +1
    7

    Problems with MSX 150 and DW connection

    Has the procedure to connect to MSX 150 emm with DW changed at any stage (ever)? A friend of mine is able to connect to his 150 using the older DW ver 2.08.0042 but the newer DW ver 3.1.B07 does not work for him. His cables must be right and he thinks that Polaris had changed something with later DW versions....?
    He's sent me this image but I am not familiar with 110 and 150 so it doesn't mean a lot to me.
    Cheers
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	568019607001 (1).jpg 
Views:	111 
Size:	74.7 KB 
ID:	443381  


  2. #2
    Moderator HiPeRcO's Avatar
    Join Date
    Jul 2007
    Location
    Upstate NY
    Posts
    2,681
    +1
    196
    I am not aware of any changes. It is essential to use a USB to serial adapter containing an authentic FTDI chipset (as found in the Polaris OEM cable).

  3. #3
    downunder123
    Join Date
    Dec 2008
    Location
    sydney
    Posts
    124
    +1
    7
    not sure what is going on there as we live some 600 miles apart so I can't help. I think he is using an old laptop with the serial port built in but I will get him to try later Windows OS with USB to serial adapter. I know it works fine for my 2 stroke skis.
    Cheers

  4. #4
    Moderator HiPeRcO's Avatar
    Join Date
    Jul 2007
    Location
    Upstate NY
    Posts
    2,681
    +1
    196
    A built in serial port should be just as good as a USB to serial with FTDI adapter.

  5. #5
    downunder123
    Join Date
    Dec 2008
    Location
    sydney
    Posts
    124
    +1
    7
    I would say the built in serial port is even better option, extinct these days on modern laptops unfortunately. Anyways the friend of mine is using the laptop with a built in serial port and known good cables. It really leaves it up to the laptop or him not doing something right. The procedure to MSX 110/150 cable connection seems rather complicated from that image...hope it is not really that bad as it reads.

  6. #6
    Moderator HiPeRcO's Avatar
    Join Date
    Jul 2007
    Location
    Upstate NY
    Posts
    2,681
    +1
    196
    Its not complicated at all: Connect cables, start DW, bump starter to wake up ECU (or start the engine if on the hose or on the trailer in the water etc). The complication comes if you want to bypass the SIFB timeout, which is what is described in the procedure. (If you don't bypass the timeout the SIFB will turn off the ECU in something like 1-2 minutes).

  7. #7
    downunder123
    Join Date
    Dec 2008
    Location
    sydney
    Posts
    124
    +1
    7
    Thanks, I will pass on your comments.
    Cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MSX 150 Problems - NEED HELP!
    By DonMonie in forum MSX/Matrix
    Replies: 2
    Last Post: 07-17-2013, 02:43 PM
  2. Help Problems with 2 MSX 150's
    By rjjet in forum Polaris Open Discussion
    Replies: 0
    Last Post: 06-11-2012, 07:30 PM
  3. 04 msx 150 wastegate problems
    By freelancenovelist in forum MSX/Matrix
    Replies: 9
    Last Post: 09-14-2010, 06:12 PM
  4. MSX 150 Problems.
    By steelroe in forum MSX/Matrix
    Replies: 2
    Last Post: 08-05-2010, 06:57 AM
  5. msx 150 problems
    By pimpdaddy1787 in forum MSX/Matrix
    Replies: 7
    Last Post: 08-25-2009, 06:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •