Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1

    Yamaha waverunner svho problems hellllp

    Good day to all.

    Really stumped no spark no injector pulse.
    Changed all fuses tried a ecu from a working ski.
    Tried regulator and relays from working ski.
    Any other things I should be checking.
    Ski will turn over but that's it. Really frustrated please someone help me. Thanking in advance.


  2. #2

    Yamaha waverunner svho problems hellllp

    Good day all.

    Need help before I go nucking futs.

    2014 fx svho no spark no injector pulses.

    Checked ecu, regulator, fuses, relays,
    Engine will turn over but no spark no injector pulses
    What else can I check or what to do.


    Thanking everyone in advance.

  3. #3
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    39,386
    +1
    1,745
    How did you check the ECU?

    When you crank engine does the dash display wake itself up?

    Does the remote fob lock and unlock the ski?

  4. #4

    Join Date
    Apr 2015
    Location
    Wales, UK
    Posts
    1,040
    +1
    72
    Throttle position sensor if it’s sensing open throttle motor won’t fire.....

  5. #5
    Just curious, if TPS is sensing open throttle, does it cut injectors and spark?

  6. #6
    Yup, any throttle position will prevent startup.

  7. #7
    Quote Originally Posted by Doug78 View Post
    Yup, any throttle position will prevent startup.
    my 15 fz will start with the throttle open in any position even wide open

  8. #8
    What does it do when you press the start button ?
    Voltage could be low, a lose wire...

  9. #9
    Well he was telling me that if he hits the start button it doesn’t start
    Bwahaha

  10. #10
    Quote Originally Posted by seabrook View Post
    my 15 fz will start with the throttle open in any position even wide open
    I guess the svhos are different. Was common knowledge that SHOS didn't start if there was throttle position. I like to let it crank a few times without firing it after it sits for a while.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Beyond The Pale: 2016 Yamaha FX SVHO WaveRunner
    By Rustymuscle in forum The Watercraft Journal
    Replies: 10
    Last Post: 12-17-2015, 07:45 PM
  2. This Banana Splits: 2015 Yamaha FX SVHO WaveRunner
    By Rustymuscle in forum The Watercraft Journal
    Replies: 12
    Last Post: 10-22-2015, 08:43 AM
  3. Paint problems on 2014 Yamaha Waverunner
    By SDN in forum Yamaha Open Discussion
    Replies: 4
    Last Post: 01-15-2015, 04:08 PM
  4. 2010 VX1100 Yamaha Waverunner - First winterization, problems
    By Bye in forum Yamaha Open Discussion
    Replies: 8
    Last Post: 11-08-2013, 02:06 PM
  5. 2000 Yamaha Waverunner Starter problems
    By ejohn90472 in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 09-01-2011, 12:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •