Results 1 to 4 of 4
  1. #1

    Problem MAPTUNER X in 2016 px300

    My Maptuner X is not reading the data with the fuses there is no wrong place, but the fuses does the normal reading but the ski does not develop due to the ibr error...

    I need help, please!

    Video 1 with fuses



    Video 2 without fuses



  2. #2

  3. #3
    Quote Originally Posted by Opolski View Post
    someone?
    I know that the maptuner works up to 2015.
    after that you must change some settings.
    contact riva they will help you with team viewer

  4. #4

    Join Date
    May 2010
    Location
    Jax,FL
    Posts
    4,284
    +1
    868
    Quote Originally Posted by Rocco85 View Post
    I know that the maptuner works up to 2015.
    after that you must change some settings.
    contact riva they will help you with team viewer

    Email; jesusg@rivamotorsports.com

  5. +1 by:


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. convert original Maptuner cable to Maptuner x
    By Redbo in forum 4-Tec Performance
    Replies: 1
    Last Post: 10-17-2017, 04:23 AM
  2. maptuner x problem on my rxp 300
    By herbie_gutierrez in forum 4-Tec Performance
    Replies: 11
    Last Post: 04-03-2017, 12:40 PM
  3. Must See! Maptuner X for 2009-2016 Yamaha Waverunners!
    By VTECH.SE in forum Yamaha PWC Performance (4-stroke)
    Replies: 225
    Last Post: 03-04-2017, 05:15 PM
  4. 2016 FZS SVHO MapTuner X results
    By FPV TRANNY in forum Yamaha PWC Performance (4-stroke)
    Replies: 13
    Last Post: 09-11-2016, 02:34 PM
  5. PX300 Top Speed--Before & After Maptuner X?
    By CLASSIC MUSCLE in forum 4-Tec Performance
    Replies: 21
    Last Post: 07-31-2016, 05:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •