Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36
  1. #31

    Join Date
    May 2015
    Location
    England
    Posts
    56
    +1
    1
    Just another little update for those scrolling through in future. Finally got the motor back together last night, was delayed as I stripped a thread on a cylinder stud and had to have a timesert put in but everywhere closed over xmas.
    Anyway, I got to the carbs and the pilot screw was set at 2 1/4 turns out, not sure how much difference that would make but it’s Been that way for the 50 hours ive put on it.
    Also the ‘slot’ on the intake adapter and gasket which lines up with the slot in the carb was upside down on number 3 carb. Can’t blame anynoe else for that unfortunately as I was the last to strip and clean them. All things to check!


  2. #32

    Join Date
    May 2015
    Location
    England
    Posts
    56
    +1
    1
    So I bought carb rebuild kits from a place called Bay Area powersports, they’re made by triton and to be honest they look junk. The ‘button’ on the diaphragm is way too big, the needle valve is a different length and the rest of the kit can’t even be used?! Hadn’t realised how important Kawasaki parts were back when I ordered them. Anyway I found number 1 carb to be half full of oil, number 2 completely full, and number 3 bone dry and clean as a whistle.
    Can anyone advise me what’s going on here? I won’t be using the rebuild kits, just cleaning and putting back as they were if possible. Thanks!

  3. #33

    Join Date
    May 2015
    Location
    England
    Posts
    56
    +1
    1
    Quick update for anyone interested. Finally got the ski on the lake on saturday, ran really nicely! A little bit 'boggy' off the bottom but I'm obviously running it in and I'm putting that down to it being on pre-mix as well as oil injection for the first tank so essentially 25:1 oiling. Thanks for all the help on this one! Learnt a lot!

  4. +1 by:


  5. #34
    Rodsatheart's Avatar
    Join Date
    Nov 2014
    Location
    Arkansas SoCal transplant
    Posts
    549
    +1
    50
    Yep, Bay Area powersports sells crap.
    Oil in the carbs sounds to be the same issue as my 1100. For whatever reason the check valves in the carbs quit sealing and oil seeps in. My solution was to install some Yamaha check valves in the oil lines (per Steve) and keep the tongue of the trailer as low as poss.
    2 1/4 out sounded way to far so I did some research. Everything I can find says the pilot screw should be 1 1/4 out and pop off at 15. 2 1/4 sounds like something was being compensated for like a air leak or high pop off.

  6. #35

    Join Date
    May 2015
    Location
    England
    Posts
    56
    +1
    1
    Rodsatheart, I've only just seen your reply! Would you be able to give a quick description of how you installed the check valves and the correct way to do pop off? Interesting theory on the pilot screw! I'm still not happy with this ski and literally the only thing left is the carbs. Its still fairly flat off the bottom and lacks 'snap' even though i'm now off the break in pre-mix. Riding a modded 75mph GP1300r the other day didn't help. Made the ultra feel like a stock 550. I need to GPS it but its still fresh from run in so will do that after another hour or so's run time.

  7. #36

    Join Date
    May 2015
    Location
    England
    Posts
    56
    +1
    1
    Just a quick update on this old thread for anyone else having trouble with vibration or knocking, finally pulled the through hull bearing off and it was seized solid, completely shot but visually looked brand new until I pulled.the driveshaft out. The driveshaft was also angled upwards from the engine, probably causing it to bind the pump and making it feel sluggish. so I'm having the driveshaft checked for straightness and doing a full re-alignment with new bearing etc. Just don't like to see a thread with no ending!

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 09-27-2016, 10:41 AM
  2. Replies: 9
    Last Post: 08-02-2016, 05:10 AM
  3. 1999 Ultra 150 wierd shake, vibration exhaust drone
    By mcar33 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 5
    Last Post: 08-07-2014, 09:44 AM
  4. Replies: 5
    Last Post: 05-21-2013, 08:10 AM
  5. Installed Piranha Frount Mounting, now lot of vibration
    By rxp_boy in forum 4-Tec Performance
    Replies: 2
    Last Post: 05-27-2007, 08:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •