Results 1 to 3 of 3
  1. #1
    robisthemantis's Avatar
    Join Date
    Feb 2014
    Location
    New Zealand
    Posts
    5

    Gp1300r no spark

    Hi dose anyone know if there should be a grounding wire from the harness to the engine?

    I have tried, new stator, new temp sensor, new TPS , checked the roll over switch and I'm running out of ideas.

    Cheers


  2. #2
    Any luck yet, have you looked in your electrical box

  3. #3

    Join Date
    Mar 2015
    Location
    miami
    Posts
    104
    +1
    3
    have you tried the tempo sensor that it goes to the end of the exhaust where it meets near the water box ..you can put a resistor im not sure if its 10 ohms .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GP1300R No Spark (2003 Model UK)
    By waynesworld2 in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 01-29-2014, 03:45 PM
  2. 2006 GP1300r NO Spark
    By mixmaster110 in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 06-25-2012, 07:26 PM
  3. 2003 gp1300r no spark
    By YamahaManny in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 04-07-2012, 08:26 PM
  4. GP1300r no spark??
    By itismejoshy in forum Yamaha PWC Performance (2-stroke)
    Replies: 16
    Last Post: 05-01-2009, 08:48 PM
  5. help gp1300r no spark
    By islandracer in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 11-18-2007, 09:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •