Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1

    4 degree key way fitted now ski wont start

    Fitted keyway ski trying to start but wont fire is it posdible the key way moved when i put fly wheel on idid it with engine in


  2. #2
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,918
    +1
    475
    no spark?

  3. #3
    It sounds like it trying to fire if ill check for spark if no spark has the key way moved cheers

  4. #4
    Just checked for spark have spark on all 3 front pot much brighter than middle and back using spart right tester

  5. #5
    More info seems to only fire on front pot so think its to do with key way install time to strip it down again any tips on how to line up keyway with fly wheel with engine in cheers

  6. #6
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,918
    +1
    475
    the flywheel wont go on with the key in the wrong position. Offset goes towards the starter.

  7. #7
    I meant when i pushed fly wheel on could the key push out i not lined up with fly wheel i just taking it apart to have a look is there any tricks to make sure fly wheel lines up with key becouse it is a bitch to see with engine in cheers

  8. #8
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,918
    +1
    475
    dude
    please use some sort of punctuation. i'm not understanding what you are saying


  9. #9
    fx160's Avatar
    Join Date
    Nov 2005
    Location
    gold coast australia
    Posts
    2,459
    +1
    203
    If you pushed the key back out when you fitted the flywheel it will still spark
    Just not in the correct position

  10. +1 by:

    WFO

  11. #10
    Thanks going to check it all. I think thats what happend thanks.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ski wont start and P1513 code
    By Dockside in forum 4-Tec Performance
    Replies: 36
    Last Post: 05-27-2012, 02:13 PM
  2. Changed my oil filter, now it wont start!!!
    By gorey in forum Polaris Open Discussion
    Replies: 6
    Last Post: 06-27-2009, 11:58 AM
  3. Ski wont start
    By flyguytki in forum 4-Tec Performance
    Replies: 65
    Last Post: 04-01-2009, 08:43 PM
  4. Clicking noise at fuse box and ski wonts start at times.
    By excess in forum 4-Tec Performance
    Replies: 8
    Last Post: 01-08-2007, 09:45 PM
  5. Ski wont start--RXP
    By wakeborder556 in forum 4-Tec Performance
    Replies: 13
    Last Post: 07-30-2006, 07:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •