Results 1 to 9 of 9
  1. #1

    GoPro camera mounted inside hull 2018 GTR230. Carbon seal appears leaking. Cause? Fix

    Does this video just simply show a bad carbon seal? Ski has 37 or 38 hours on it. Is it something else that is going wrong or causing the leak?

    Any insight or advice on a fix? Any insight on whether this is likely to happen again with this ski, since it happened once?

    My first symptom was salt residue on the top of my motor. This was at about 32-33 hours. It appeared that water was being sprayed onto the top of the motor from somewhere rear of the motor. After I ride, I pull the drain plugs, then rinse the motor. Then I flush the ski. So, when I flush the ski, I would see water slinging from the area of the carbon seal. But, there was water in the hull, since I just rinsed the motor. No biggie. But, the salt residue on the motor looked like it was caused by salt water spraying on the engine while I was riding. I always thoroughly rinsed the motor, hand dried the areas I could reach, and left the ski stored at an angle, with the trailer tilted way back for the water to drain out through the drain plugs. So, I brought the ski to my local dealership. They said the carbon seal was fine. I disagreed, I still thought it was the carbon seal. So, I hooked up a GoPro inside the hull pointing almost directly at the carbon seal area. I mounted a couple small LED lights up under the seat to provide lighting for the video camera. So, in this video it looks to me like the water is coming in from right between the carbon seal and the little 'hat' looking metal part that snugs up against the carbon seal (ring).

    ************************************************** ************************************************** *********************

    Here is the email I sent to the dealership with a link to the video;

    'Video; 15 minutes. Loading camera into GoPro housing. Putting seat on. Ski starts right before hitting the water at
    1:43
    . Ski is then lowered down the ramp and water can be seen slinging from the carbon seal area at 1:48, seemingly the exact time the ski hits the water. This continues throughout remainder of the 15 minute video. Judging by the sound, the water intrusion seems to become more pronounced with the increase in RPM. This seems especially apparent at about 7:53 and about 14:08.Thanks in advance for taking a look at the videos.I really hope this issue of water intrusion can be resolved.Salt water raining down all over my motor the whole time I am riding would certainly seem to promote expedited corrosion, as well as any number of other problems.



    https://www.youtube.com/watch?v=uoa23lkTlsA


  2. #2

  3. #3

    Join Date
    Sep 2018
    Location
    Ellicott City, MD
    Posts
    28
    +1
    7
    Looks like a bad carbon seal to me. Would like to see a pic of it not running with the flap pulled back. Lots of things could make it go bad. Mis-alignment, sand, running too long out of the water. Get it fixed then get a bilge pump in there. Siphon tubes kept up with that leak but not much more.

  4. #4
    DR2006RXP's Avatar
    Join Date
    Dec 2012
    Location
    Earth
    Posts
    2,756
    +1
    183

    GoPro camera mounted inside hull 2018 GTR230. Carbon seal appears leaking. Cause? Fix

    Like the previous post mentioned it could be damaged from sand , overheating while on the hose or misalignment ,broken engine mount but yes a bad seal indeed . Here is a b4 and after on a 2018 RXTX with just 20ish HR way to worn down for the HR’s.Click image for larger version. 

Name:	IMG_5299.jpg 
Views:	113 
Size:	53.0 KB 
ID:	440719

  5. #5

    Join Date
    Aug 2013
    Location
    Waterloo ON
    Posts
    348
    +1
    33
    Fix it

  6. #6

    Join Date
    May 2007
    Location
    Minneapolis MN
    Posts
    962
    +1
    153
    You definitely have a problem and I'm impressed with your diagnostics. My 2017 RXT-260 leaked like this and my symptom was cavitation on full throttle starts. On launch, the tunnel pressure is negative so air is drawn from the bilge through the leaky carbon seal. This causes the impeller to "slip". Once on plane the tunnel pressure becomes positive and pushes water from the pump into the bilge through the leaky seal. My dealer went through the entire drive line to fix it. This is not an easy repair and IMO requires a good tech because, as mentioned above, there could be a poorly aligned engine, broken mounts, etc.

    The carbon seal design is very durable as long as all of the components in the system are installed within tolerances. IMO the problem is that the assembly tooling used in the factory does not produce a final assembly that is close enough to tolerances. Yamaha's and Kawasaki's engine/pump connection design is much more robust.

  7. #7
    I have a 2018 Gtx 300 with 30ish hours. What is the easiest way to check the carbon seal? I figured when I do the oil change for winter would be a good time to check.....Thanks

  8. #8

    Join Date
    May 2007
    Location
    Minneapolis MN
    Posts
    962
    +1
    153
    Quote Originally Posted by 18gtxltd300 View Post
    I have a 2018 Gtx 300 with 30ish hours. What is the easiest way to check the carbon seal? I figured when I do the oil change for winter would be a good time to check.....Thanks
    If you don't have symptoms (cavitation or excess water in the bilge) there is nothing to worry about or check.

  9. #9
    JT jpt7779's Avatar
    Join Date
    Jul 2008
    Location
    Pittsburg, Texas Lake Bob Sandlin
    Posts
    4,028
    +1
    781
    Been there done that when the S3 hull came out on 2010 TX. The problem is a very poor engine to pump alignment from the factory. Get the alignment tools and correct it yourself and replace the carbon seal. Once it wears unevenly it is ruined.

    You can argue with the Stealership all day long or get the tools and do it yourself correctly, it is your choice!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2018 rxtx carbon seal
    By TMUNSON in forum 4-Tec Performance
    Replies: 8
    Last Post: 06-30-2018, 04:38 PM
  2. mounting transducer inside hull
    By ABBagger in forum Sea Doo Open Discussion
    Replies: 9
    Last Post: 05-21-2016, 09:34 PM
  3. Carbon seal is leaking
    By MikeC1978 in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-16-2012, 03:48 PM
  4. Help on drilling inside hull
    By Kinchyle in forum 4-Tec Performance
    Replies: 5
    Last Post: 03-13-2006, 11:19 AM
  5. GPS and camera mount.
    By Pistonwash in forum Yamaha How To & FAQs
    Replies: 8
    Last Post: 12-12-2005, 12:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •