Results 1 to 1 of 1
  1. #1

    Large metal debris in first oil change

    I have two identical, new, 2018 GTI SE 130 PWCs. I just got each to 10 hours this weekend, so I changed the oil and filters.

    On the first one, there were very tiny fragments of metal in the filter pleats. They were so small that you couldn't even see them unless you were in direct sunlight.

    On the second one, however, the fragments in the pleats are larger, visible even under a fluorescent overhead shop light. I would estimate they're less than 1 mm in size. But here's the kicker. When I lifted the filter out of the housing, I saw a long shaving of metal sitting at the bottom of the housing. I've attached a picture.

    Due to the shape and length of this shaving, I'm assuming this was leftover from a bore-out at the factory and was missed while cleaning the block before assembly.

    This is my first time working on any Rotax engines. Is this typical? Good thing a have the 3y warranty?

    (During break-in I used only the green learner keys, to help make sure I wasn't too hard on the engines. I didn't baby them, but I made sure to always let them warm up at idle, and then low-speed, before taking off or doing any faster maneuvers.)
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_20181008_124836.jpg 
Views:	3 
Size:	26.9 KB 
ID:	440402  


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Large Metal Shaving in First Oil Change
    By yottabit in forum 4-Tec Performance
    Replies: 2
    Last Post: 10-08-2018, 05:30 PM
  2. How much metal debris is normal in oil pan FXHO MR1?
    By macGruber in forum Yamaha PWC Performance (4-stroke)
    Replies: 3
    Last Post: 05-23-2018, 05:30 PM
  3. 1st oil change on rebuilt motor. Microscopic Metal in oil
    By Greggpru in forum 4-Tec Performance
    Replies: 6
    Last Post: 07-24-2016, 07:34 PM
  4. Oil change question - do I need to warm up the machine before doing an oil change?
    By hotsoup in forum Yamaha PWC Performance (4-stroke)
    Replies: 6
    Last Post: 08-30-2014, 04:47 PM
  5. Locating Debris between oil pumps?
    By laker9142 in forum 4-Tec Performance
    Replies: 4
    Last Post: 03-31-2009, 05:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •