Results 1 to 2 of 2
  1. #1

    Waverunner xlt 1200 over fueling

    Hey guys so ive got the 1200xlt 2001
    just completed a full rebuild on the motor, pulled the carbs apart and cleaned them out too.

    Yesterday i finished putting everything back in the ski and together and it started great once the fuel was through i only ran it for a minute or so on the trailer till i could drop the ski in water. So today i went down the water front and dropped it into the water and it would not fire at all.
    Spark was there and could smell fuel.
    Got back home pulled the plugs out fuel was on all 3 but seems like its over fueling to me so its flooding the plugs out.

    Anybody got an idea why?
    Cheers


  2. #2

    Join Date
    Aug 2007
    Location
    East of DFW
    Posts
    349
    +1
    30
    Try posting this in the Yamaha section. You are likely to get a response there.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Waverunner XLT 1200 fuel issues-can anyone help?
    By AM116 in forum Yamaha Old School Skis
    Replies: 7
    Last Post: 08-02-2017, 12:56 PM
  2. 2001 Waverunner XLT 1200 fuel issue-help please!
    By AM116 in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 08-01-2017, 10:10 AM
  3. 2004 yamaha waverunner xlt 1200 only goes 20mph
    By waveguy in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 07-06-2010, 09:24 PM
  4. 2004 yamaha waverunner xlt 1200
    By onetune2nv in forum Yamaha How To & FAQs
    Replies: 2
    Last Post: 07-04-2010, 05:02 PM
  5. Waverunner XLT 1200 won't go over 20 MPH after taking on water
    By mmr11408 in forum Yamaha PWC Performance (2-stroke)
    Replies: 22
    Last Post: 07-07-2008, 06:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •