Results 1 to 6 of 6
  1. #1

    2002 Polaris virage TX 1200cc with no spark

    Hi, I have a 2002 Polaris virage tx 1200cc with no spark, it just stopped dead in the water. I have replaced stator and cdi, still no spark. Any ideas on how to fix this would be much appreciated.. I donít mind buying new parts, just really want it going

    thanks in advance


  2. #2
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    39,391
    +1
    1,746
    Welcome Ben

    Confirm that your Virage is a carburetor engine, not fuel injected, correct?

    Quote Originally Posted by Ben c View Post
    Hi, I have a 2002 Polaris virage tx 1200cc with no spark, it just stopped dead in the water.

    I have replaced stator and cdi, still no spark. Any ideas on how to fix this would be much appreciated.. I donít mind buying new parts, just really want it going

    thanks in advance

  3. #3
    Yes carburetor thanks k447

  4. #4
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    39,391
    +1
    1,746
    Quote Originally Posted by Ben c View Post
    Yes carburetor thanks k447
    What diagnostics have been done?

    What is the battery voltage while engine is cranking?

    Does engine have spark?

    Hold Bilge button down. Bilge pump should run. While holding Bilge button down try to start engine.

  5. #5
    Engine voltage says 10.7 when cranking..

    No spark at all

    Cdi and stator have been replaced at this stage with no luck

    I'll try the bilge when I get home tonight and get back to you.

    I will also check with my uncle tonight to see what else he has checked (hes just a car mechanic) who also works on motor bikes and slot of older cars.

    Last time i rode the ski on the lake it stopped all of a sudden out in the water but i managed to start it straight back up, then as i was heading back in it just died, it would crank over but not start at all. Hope this helps.

    Ski was going perfectly fine before this

    I have heard there are two wires at the cdi that you can swap over to bypass a sensor, could this help?

  6. #6
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    39,391
    +1
    1,746
    Quote Originally Posted by Ben c View Post
    Engine voltage says 10.7 when cranking..

    No spark at all

    Cdi and stator have been replaced at this stage with no luck

    I'll try the bilge when I get home tonight and get back to you.

    I will also check with my uncle tonight to see what else he has checked (hes just a car mechanic) who also works on motor bikes and slot of older cars.

    Last time i rode the ski on the lake it stopped all of a sudden out in the water but i managed to start it straight back up, then as i was heading back in it just died, it would crank over but not start at all. Hope this helps.

    Ski was going perfectly fine before this

    I have heard there are two wires at the cdi that you can swap over to bypass a sensor, could this help?
    10.7 volts is really close to not enough.

    A weak battery can confound the diagnostics since even if you change some other thing if the battery gets just a hair weaker then you will not have spark because of the weak battery.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 Polaris Virage Red Domestic Engine No spark - Need help
    By Lake_guy in forum Polaris Open Discussion
    Replies: 5
    Last Post: 09-03-2017, 03:50 PM
  2. Once agine, NO SPARK! 2002 Polaris Virage TX 1200
    By ls2gto in forum Polaris Projects
    Replies: 12
    Last Post: 07-14-2016, 09:16 PM
  3. 2001 Polaris Virage tx 1200 with no spark
    By rparsons71 in forum Polaris Projects
    Replies: 3
    Last Post: 05-29-2013, 10:43 PM
  4. 2002 Polaris Virage TX 1200 carb - no stop, now no start
    By Flatbottom383 in forum Polaris Open Discussion
    Replies: 4
    Last Post: 08-05-2012, 09:15 AM
  5. Polaris Virage TX 1200 2001 no spark
    By balbes59 in forum Polaris Open Discussion
    Replies: 10
    Last Post: 06-28-2009, 11:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •