Results 1 to 7 of 7
  1. #1

    Unhappy Kawasaki ultra 250x COL2 error

    Hello! i am new to this forum, and hopefully somebody can help me with my problem i can't figure out.

    let's start from the beginning!

    i was out driving with my friends, and suddenly the jetski started going only on 2 cylinders, this was when i was going max speed at sea, then it was going fine again a few seconds, but then completely going into failsafe modus with F1 - COL2 error and cutting injecor 2-3.

    i took the jetski home and ordered new coils (both) but the problem is still there, have tried 4 different coils, and switced spark plug wires around, no spark at cylinder 2 and 3.

    i have checked every (?) conector in wire harness for damage inside, but everything looks fine, took out the ECU for visiual inspection, everything looks fine, no moisture damage.

    the scooter runs fine at cylinder 1 and 4, but it does not seem like the harness to COL2 getting any power.

    i have a idea that the ECU is bad, but i dont want to throw parts at it, so hopefully some of the experienced guys at this forum can help me figure this out?


    BONUS QUESTION!

    have any of you experienced white smoke out of exhaust? (ofcourse you have) the cylinderheads on these are common failure i understand, but the problem (i was told) came right after supercharger was taken out for service, and mounted again, recently rebuild engine before that also, because of cracked piston, but my question here = have any of you had problem with exhaust manifold gasket, that seawater comes into exhaust here? instead of cylinderhead? engine oil is fine!

    Hopefully you can understand my poor norwegian/english here

    REALLY appriciate the help i can get! thank you

    have a nice day!


  2. #2

  3. #3
    is it possible its just a error that needs to be deleted? or will it delete itself when okay?


    the ecu direct sends power to coil? so if coils are good and wire harness are good, it must be ECU ??

  4. #4

    Join Date
    Jan 2016
    Posts
    1,659
    +1
    325
    You dont have anyone close you can just swap the ECU and at least try it?

  5. #5
    Take the time to smile sirbreaksalot's Avatar
    Join Date
    Jun 2007
    Location
    Brisvegas
    Posts
    4,421
    +1
    674
    so to confirm :
    1. Do you have 12volts at the coil supply ?
    2. Have you used a noide light or the like to see if the switching side is actually triggering


  6. #6
    Hello again, sorry for late reply!

    I have not voltage to COL2 only COL1, have tried 4 different coils and switched, but the problem is power in one of the two cables.

    This cable goes directly to ECU ? i have looked as close as i could do, but i cant find any problem in harness og conectors on the way.

    I have also taken the cover over the timing rotor to look for broken tooth on this wheel (saw other people in this forum had that problem)

    but everything there is okay!

    i have strong feeling that the ECU is maybe dead? i am looking for a guy to switch ECU with, but nobody where i live, almost evrybody has seadoo.. hehe

    Is there any way to test ECU ?

    i have tried noid light between sparkplug and spark wire.

    2 out of 4 are very good, but the two others are dead, it can almost look like weak light sometimes.. but it come and goes.

    hopefully you understand my poor english/norwegian writing

    thank you for reply!

  7. #7
    Problem solved!

    it was wiring harness that broken a wire to power the coil number two, this was a pain in the ass to locate, but finally it works again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •