Results 1 to 2 of 2
  1. #1

    Waverunner will only start 1 time

    I recently bought my first PWC - 1998 Waverunner GP 760. It usually runs great, but I keep getting small problems which are easily fixed. After much searching, I can't seem to find a solution to my latest problem anywhere and hope someone else has had the same issue. The Waverunner will start once and run great with the exception of the display, which was working fine prior to this issue. Once the ski dies, it will not re-start unless I disconnect the ground somewhere and reconnect it. Then it starts once and I go through the same process again. The problem was first noticed after it was parked, so it never has killed the engine while it was running. Was thinking of running an off/on switch somewhere along the way and live with no display, but wanted to see if I am missing something first. After the first time, I pulled connectors apart and cleaned. I cannot figure out how to take apart the connectors that have the three clip braces, so I have only taken apart the ones with a single clip brace. One connector had a tiny bit of corrosion, cleaned it and thought I had problem fixed. It started several times in a row while on the trailer. As soon as I unloaded it, the same problem came back. I have disconnected the ground at the battery, the fuse and one of the plugs going to the display. Each has the same result. The fact that this problem started the same time the display stopped working has me wondering if the two are connected.

    Any ideas ?

    Thanks


  2. #2
    100 MILES OF HEAVEN AND I AM SMACK IN THE MIDDLE KEYZBUM's Avatar
    Join Date
    Apr 2007
    Location
    JUST NORTH OF CUBA-- FL,KEYS
    Posts
    2,632
    +1
    72
    Sounds like a issue with the security code.
    look in front hatch for a single Blue wire from the display.
    unplug it, then hit AAAA on the dash buttons.
    plug wire back in try to start ski

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 kaw 1100 zxi will only start half the time
    By 1100 zxi in forum Kawasaki PWC Performance (2-stroke)
    Replies: 2
    Last Post: 05-31-2011, 10:04 PM
  2. Help! Polaris Waverunner will not start more than once a day....
    By polariscon in forum Polaris Open Discussion
    Replies: 8
    Last Post: 07-26-2010, 09:34 PM
  3. 2000 virage will only start when solenoid crossed
    By sadams123 in forum Polaris Open Discussion
    Replies: 7
    Last Post: 04-26-2009, 09:11 AM
  4. Will it start this time?
    By wetwelder in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 07-09-2008, 06:45 PM
  5. 650 WaveRunner will not start without starting fluid
    By GuateMan in forum Yamaha Old School Skis
    Replies: 2
    Last Post: 01-03-2008, 12:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •