Results 1 to 6 of 6
  1. #1

    Join Date
    Dec 2006
    Location
    Richmond, Va
    Posts
    176
    +1
    1

    Gauge reading crazy after unhooking battery

    I replaced the starter solenoid on my 01 virage. Now the gauge doesnt read right. It worked perfectly before unhooking the battery to replace the starter solenoid. I tried unhooking the gauge, and after plugging it back in the gauge will power up and act normal for a few seconds then goes crazy. Guessing ill have to replace the gauge
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	20180912_164158.jpg 
Views:	16 
Size:	45.5 KB 
ID:	439460  


  2. #2
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    7,481
    +1
    1,791
    i seem to recall there is a reset method for that console.

    take a look in the K447 pages on my sig links

  3. #3
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    38,979
    +1
    1,682
    Any chance the battery polarity got reversed, maybe just for a split second?

    ONLY the start solenoid was changed?

    No other wiring or grounds were loosened or disconnected?

  4. #4

    Join Date
    Dec 2006
    Location
    Richmond, Va
    Posts
    176
    +1
    1
    Hey, when i changed the starter solenoid i only pulled the positive cable off the battery since the negative cable is hard to get to. Swapped out the solenoid and hooked the positive cable back up.

  5. #5
    I like Boobs. wetwolf's Avatar
    Join Date
    Nov 2005
    Location
    The NSA know's that I'm in Spokane, WA
    Posts
    823
    +1
    119
    Quote Originally Posted by Hurban96 View Post
    Hey, when i changed the starter solenoid i only pulled the positive cable off the battery since the negative cable is hard to get to. Swapped out the solenoid and hooked the positive cable back up.

    Disconnect the meter for about 10 minutes, then hook it back up. I think that will reset it. When you hook up the battery, you need to make it a swift, sure connection. If you are farting and fiddling around and causing sparks, that will make the gauge do weird things.

  6. #6
    martincom's Avatar
    Join Date
    May 2010
    Location
    Brainerd, MN
    Posts
    858
    +1
    82
    Check the other wire, other then the battery cable, on the starter solenoid stud. If the wire is frayed, the terminal corroded, or other issues that could produce a voltage drop. Your display symptoms would be indicative of low voltage.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MSX 140 fuel gauge reading half when empty?
    By dubl-z in forum Polaris Open Discussion
    Replies: 17
    Last Post: 08-26-2011, 01:10 AM
  2. TPS reset after disconnecting battery?
    By camar0 in forum 4-Tec Performance
    Replies: 12
    Last Post: 01-08-2009, 04:39 PM
  3. 2000 kawasaki ultra 150 gas gauge reads 3/4 when empty?
    By trent0416 in forum Kawasaki Open Discussion
    Replies: 3
    Last Post: 07-11-2008, 09:48 PM
  4. Air/Fuel gauge readings
    By Bamafanatic in forum 4-Tec Performance
    Replies: 0
    Last Post: 05-07-2007, 08:30 AM
  5. Fuel gauge reads FULL when not...
    By BD in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 05-31-2006, 12:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •