Results 1 to 7 of 7
  1. #1

    anyone in southern NJ,de,Pa that knows Polaris SLX 1050s? no spark center cylinder :(

    hey i have a slx 1050 and it has no spark in center cylinder.. i have read and read and read but have no idea how to test it although i do have a ohm meter....i just dont know 100% how to check it.... other then i put 3 new plugs in and ran it on a lake for a half hour and pulled all 3 plugs and the center was completely dry like new and the others were dark.....also it has a loss of a cylinder approx 20 mph....so i know for sure its not firing .... people have said stator and cdi rarely go out but it could be a coil... does that mean the entire coil assembly or just a plug wire? i cut 1/4 back and shoved that little clip down there and crimped on the plug boot end.....but that didnt help...can wires even go bad like that? .also i couldn't see how to get it out of the black box.. i unscrewed the top part but after that i had no clue... so really i could try a few more things if you guys have any ideas but does anyone know about these that live around around southern NJ or northern DE or eastern Pa? i dont really know what too check for or how to do it correctly... im willing too pay for someones time of course... please let me know.. i just need to get that center spark plug wire firing again... thank you...


  2. #2
    Moderator HiPeRcO's Avatar
    Join Date
    Jul 2007
    Location
    Upstate NY
    Posts
    2,633
    +1
    188
    Try Gary (GGG here on Greenhulk) at Jersey Jet Sports

  3. +1 by:


  4. #3
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    38,709
    +1
    1,643
    Original or updated ignition system?

    The CDI part number will tell you. So will a check of the stator coil ohms. The updated stators have distinctly different coil ohms than the original stators.

  5. #4
    the cdi says 4010447 written in yellow .. (orig part number crossed out)

  6. #5
    he's in north jersey but at this point i'l drive where i have too since i'm in wonderland

  7. #6
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    38,709
    +1
    1,643
    Quote Originally Posted by NJjetskiguy View Post
    the cdi says 4010447 written in yellow .. (orig part number crossed out)
    That would be an updated CDI part number. Which is good. The stator will also be the updated version since the two are always changed together.

  8. #7
    ok thanks, you think it could be a bad plug wire? or the triple coil pack that's inside the electrical box?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anyone in the NJ/PA/MD area gone out yet?
    By YellowGTO in forum Northeast
    Replies: 11
    Last Post: 05-27-2013, 05:23 AM
  2. Anyone in Southern New Hampshire?
    By fishlips723 in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 09-13-2012, 01:14 PM
  3. Replies: 4
    Last Post: 06-04-2012, 09:35 PM
  4. Anyone in Midcoast Maine that knows Polaris PWCs
    By jofa390 in forum Polaris Open Discussion
    Replies: 1
    Last Post: 08-13-2010, 09:22 AM
  5. 99 SLX 1050 No Spark in Front Cylinder
    By fastazu in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 05-22-2007, 02:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •