Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    2018 yamaha 1800 volt gauge reads low while cranking

    Hi,
    I have a 2018 yamaha vx cruiser ho 1800 natural aspirated
    bought new this year.
    The volt gauge reads low while engine is cranking before start up.
    Reads normal 14.5 volts running.
    Have tried another battery. Both batteries test ok. Same thing.
    Is this a normal condition? Dealer did not know either.
    Only noticed recently. Don't remember if it did it new.
    Anyone else see the same thing?
    might be normal. Could be that it sees lower voltage while starter is engaged?? Not sure.
    Thanks


  2. #2
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    38,666
    +1
    1,633
    What reading are you seeing on the dash during engine cranking that you interpret as ‘low’ voltage?

  3. #3

    Volt gauge reads lo while cranking on 2018 vx 1800

    The volt gauge just indicates "lo" while starter is cranking. No number is displayed until the engine starts. While cranking is says "lo"
    Original battery was slightly leaking acid at positive post, but still had a good charge.
    Replaced with new battery because of leak

  4. #4
    I like pipes. I love boost Mr. GP1800's Avatar
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    17,257
    +1
    1,448
    My vxr did this a few days ago. But it hasn’t been run in over a month. It cranked slow like a weak battery. Charged the battery and it Was fine
    Last edited by Mr. GP1800; 09-09-2018 at 10:28 AM.

  5. #5
    I am going to load test the new battery, incase it is truly low while cranking.
    The acid fill holes are too small to get a hydrometer in to check specific gravity.
    Also think I should do a voltage drop test on positive lead as there was corrosion on it from the acid that leaked.

  6. #6
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    38,666
    +1
    1,633
    Quote Originally Posted by BubbaJ View Post
    ... the new battery ...

    The acid fill holes are too small to get a hydrometer in to check specific gravity.

    Also think I should do a voltage drop test on positive lead as there was corrosion on it from the acid that leaked.
    Consider upgrading to a modern AGM battery. No liquid acid to leak, very robust construction, vibration resistant. Strong starting power.

    I use and recommend the Deka ETX series of AGM batteries. Also sold under several other brand names, just look for the unique Deka ETX terminal design.

    Clean up or replace the damage battery cable. Smear dielectric grease over the exposed metal at the battery cable connections to minimize future corrosion.

  7. #7
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,213
    +1
    544
    normal while cranking it should not go lower than 11 volts or battery is low or bad while cranking starter draws the amps as long as its good while running charging system is good.

  8. #8
    12.76 volts at battery engine off
    10.6 volts at battery while cranking (measuring with dvom)
    10.5 volts on load tester with cca set at 240cca on tester
    14.7 volts engine running at idle. (Only briefly without water hooked up.) Too cold and raining to run on hose or take to lake.
    1.28 milivolt voltage drop on positive lead to solenoid in electric box. (Positive end terminal had some corrosion from acid leakage) I cleaned corrosion.
    Instrument cluster shows "low" just while cranking. Also red warning light comes on just a few seconds while cranking.
    Once it starts every thing shows normal.
    I just don't remember this happening before.
    (I am an old man and memory not what it used to be) LOL.
    I might be overthinking this and chasing a "ghost" ,just not sure.
    Just worried as boat is only 2 months old with 20 hours.
    Dont want to have needless down time at dealer if I don't have to.
    Thanks

  9. #9

    AGM glassmat battery

    Quote Originally Posted by K447 View Post
    Consider upgrading to a modern AGM battery. No liquid acid to leak, very robust construction, vibration resistant. Strong starting power.

    I use and recommend the Deka ETX series of AGM batteries. Also sold under several other brand names, just look for the unique Deka ETX terminal design.

    Clean up or replace the damage battery cable. Smear dielectric grease over the exposed metal at the battery cable connections to minimize future corrosion.

    Thanks for the input. Especially the glassmat battery suggestion. I was always concerned with charging issues with them on my 2 stroke watercraft I have. Have you had success using them on Yamaha 2 strokes?
    It sure would be nice if I dont have to fill batteries with acid anymore.
    (And have to get rid of the left over acid)

  10. #10
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    38,666
    +1
    1,633
    Quote Originally Posted by BubbaJ View Post
    ... glassmat battery suggestion. I was always concerned with charging issues with them on my 2 stroke watercraft I have.

    Have you had success using them on Yamaha 2 strokes?
    ...
    I have not worked much with 2-stroke Yamaha but plenty of 2-stroke Polaris. I have had no issues with the Deka AGM on Polaris.

    I am currently using the Deka AGM with Yamaha SVHO. No problems to date.

    Many others also using the Deka ETX batteries, rarely hear of a problem.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2018 Yamaha GP 1800 Break In WOW!!!
    By Ghostrider55 in forum Yamaha PWC Performance (4-stroke)
    Replies: 4
    Last Post: 06-17-2018, 06:10 AM
  2. SOLD Yamaha 1800 1.8 Gauges Instrument Cluster
    By ksalles in forum Yamaha Classifieds
    Replies: 5
    Last Post: 08-26-2014, 08:34 AM
  3. Fuel gauge always reads low fuel - Ficht fuel pumpp
    By Hayszuki in forum Polaris Tech Tips and Info
    Replies: 7
    Last Post: 06-09-2013, 09:17 PM
  4. Air/Fuel gauge readings
    By Bamafanatic in forum 4-Tec Performance
    Replies: 0
    Last Post: 05-07-2007, 08:30 AM
  5. Fuel gauge reads FULL when not...
    By BD in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 05-31-2006, 12:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •