Results 1 to 2 of 2
  1. #1

    Xr1800 wont start, bad cdi box?

    My xr1800 project wont start.

    Basically it was turning over and then all of the sudden the motors wouldn't turn over.

    Ive come to the conclusion that my CDI boxes are bad? I found that I have plenty of power everywhere (battery is charged, no bad fuses, power to and from the ignition, and to the box itself. But I'm only getting 10.0v from the box to the starter relay.

    Anyone have this happen?


  2. #2
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,938
    +1
    410
    Both engines won't crank? Sounds like you need to check the kill switches under the rear hatch, as well as the neutral safety switch. On the XR, the wrist lanyard switch disables the start circuit, too.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 01 gp 1200r bad cdi box????
    By 1fast04neon in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 08-25-2013, 04:53 PM
  2. I think my cdi box is bad ?
    By Matt A in forum Polaris Tech Tips and Info
    Replies: 1
    Last Post: 08-20-2012, 07:00 PM
  3. 2007 GP1300R wont start - no spark and noise from electric box.
    By Davryx in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 09-13-2011, 09:39 AM
  4. Did NOT Winterize, now wont start. Is it Bad Gas? Advice?
    By vjkevlar in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 04-25-2010, 02:07 AM
  5. Clicking noise at fuse box and ski wonts start at times.
    By excess in forum 4-Tec Performance
    Replies: 8
    Last Post: 01-08-2007, 09:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •