Results 1 to 9 of 9
  1. #1

    Valve cover breather hose. Where is the hose and where to connect?

    Ok. I just bought a 2014 FX Cruiser SHO. Completely stock. Runs perfect.

    Just noticed that the breathing tube from the valve cover doesn’t have a hose nor nothing on it. Just open. Also, there is no place that looks where it should be connected to.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	6913AEF7-682D-4D39-8B20-4D447A2BE75E.jpg 
Views:	79 
Size:	56.2 KB 
ID:	438993  

  2. #2
    That hose shown on the picture from the internet, on mine it goes to the intake hose after the filter.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	DAD15781-F96B-4F5E-9B09-08F91C44CA74.jpeg 
Views:	59 
Size:	58.9 KB 
ID:	438994   Click image for larger version. 

Name:	962A5D12-33CD-4C84-B316-A158970F90D1.jpg 
Views:	64 
Size:	50.6 KB 
ID:	438995  

  3. #3
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    43,212
    +1
    2,259
    Does your watercraft have the stock factory air intake box?

  4. #4
    Quote Originally Posted by K447 View Post
    Does your watercraft have the stock factory air intake box?
    Yes. All is stock. It can be seen on the pictures.

  5. #5
    RIVERA RACING RIVERA RACING's Avatar
    Join Date
    Jan 2010
    Location
    New Jersey
    Posts
    1,721
    +1
    109
    Nothing goes there....it blocked off inside the valve cover.

  6. #6
    Quote Originally Posted by RIVERA RACING View Post
    Nothing goes there....it blocked off inside the valve cover.
    Ok. Strange. Then why is it there?
    Maybe for the HO’s NA’s?

  7. #7
    Quote Originally Posted by RIVERA RACING View Post
    Nothing goes there....it blocked off inside the valve cover.
    Ok. Strange. Then why is it there?
    Maybe for the HO’s NA’s?

  8. #8

    Join Date
    Apr 2016
    Location
    GTA Ontario
    Posts
    46
    +1
    3
    I know this is an older thread, but I just noticed my 2012 VXR has this same port on the valve cover with no associated hose as well.

  9. #9
    As Rivera noted, this is blocked off in the valve cover. Nothing goes there. Shine a light inside the port and you'll see that it's solid aluminum.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 07-27-2015, 06:10 PM
  2. Replies: 3
    Last Post: 03-24-2014, 05:17 PM
  3. Where is the post on how to tweak your prop
    By surferd15 in forum 2-Stroke Performance
    Replies: 4
    Last Post: 11-10-2011, 12:56 PM
  4. Where is the thread w/steps to remove 4tec engine?
    By JeffSki in forum 4-Tec Performance
    Replies: 6
    Last Post: 06-04-2008, 06:15 PM
  5. Where is the thread on how to fill the ride plate holes?
    By EAG8999 in forum 4-Tec Performance
    Replies: 1
    Last Post: 05-21-2008, 01:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •