Results 1 to 6 of 6
  1. #1

    Waverunner 500 exhaust gasket

    Currently trying to replace the common exhaust gasket blowout problem on the WR500. I have a new oem 3 layer gasket for it waiting to go in. I pulled the motor and have ALL the exhaust bolts out surrounding the coupler. I searched online and have seen that the coupler is splined on the inside and should tap out with the exhaust (which I have tried for an hour). I have tried and have about 1/2 inch gap of the exhaust seperated from the block. The coupler splines don't seem to want to separate. Any tips on getting this coupler to break loose?





  2. #2
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    3,529
    +1
    242
    Squirt penetrating oil on the splines and tap it back together. Let it sit for an hour and try again.......repeat.

  3. #3
    Thanks! I wasnt sure if there was something I was missing or if I had to remove the coupler before pulled the exhaust piece! I will give it a try and post the results!

  4. #4
    I tried the penetrating spray and absolutely soaked the shaft and splines and let it sit 2 days. Repeated again after 2 days and let sit for a day and went at it again and couldn't get it apart for the life of me. I was taping it from the rear of the coupler with a crowbar and hammer and nothing. Ended up swapping the motor from my parts WR500. Can anyone confirm that there is no C-clip or snap ring behind the exhaust piece that I haven't removed? On the bright side i just scored a totally mint one owner wavejammer!

  5. #5
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    3,529
    +1
    242

  6. #6
    Well, I've got another WR500 down with a blown out exhaust gasket. The last one I couldn't end up getting apart as it never seemed to free up so i could pull it off. Now I've got another one, a Mint one owner wavejammer. Gasket is blown out, pulled the motor and all exhaust bolts and this one is also stuck at the exact point my WR500 is. Both are not salt water machines so I'm stumped as to how to get this piece apart so I can install the new gasket and get it going again. There's got to be someone out there with some tips on how to get this piece free'd up?


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 89 Waverunner WR500 Exhaust Gasket Install
    By guymon in forum Yamaha Old School Skis
    Replies: 9
    Last Post: 06-29-2011, 04:55 PM
  2. To Replace or Not to Replace Exhaust Gasket
    By havanabama in forum Yamaha PWC Performance (2-stroke)
    Replies: 13
    Last Post: 08-29-2007, 03:39 PM
  3. Waverunner 500 performance help
    By masterchief1112 in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 07-18-2007, 03:29 PM
  4. Replace Exhaust Gasket?
    By SeaBee63 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 06-14-2007, 11:21 PM
  5. Any one have both the exhaust gaskets together
    By BULLRAIDER in forum Yamaha Old School Skis
    Replies: 10
    Last Post: 03-21-2007, 08:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •