Results 1 to 4 of 4
  1. #1

    Help with Waveraider 1100

    Help!!! Having issues with an older 1100. Heres a little history..

    Last year i rebuilt the carbs and top end. Ran great. This year i rebuilt the fuel pump. Ran great until it was submerged by the neices... Neighors towed it to shore and cycled the water out. They killed two batteriea while doing it. Not sure if the plugs were grounded. They got it running, but it wasnt right. I ran up and took it out for 30 minutes and it was running on two cylinders. I was waiting for that moment when it cleared out, but it never happened. I brought it back and ran compression, changed the plugs, emptied the gas, went through the carbs and fuel lines. I ran it back out to the lake and the same thing.. Seemed to be running on 1 or 2 cylinders.. Pulled CDI...bench test it. It tested poorly. Bought a used CDI. Bench tested poorly. Tgrew new plug caps on it and installed the CDI anyways.. Same thing. Bought another good CDI and installed it....same thing. What am i missing??


  2. #2
    dockwalker's Avatar
    Join Date
    Mar 2010
    Location
    On the water near Belhaven,NC
    Posts
    356
    +1
    19
    gotta do a compression test.May have water damage to cylinders and or head

  3. #3
    I ran compression and it was good. New head gasket with about 6 hours of run time on it.

  4. #4
    Im only getting spark on #3 @ lower rpms. It will rev up on all 3 out of the water...but back to just #3 under load.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help with 98 1100 zxi
    By Broke981100zxi in forum Kawasaki Open Discussion
    Replies: 3
    Last Post: 06-18-2011, 08:57 AM
  2. waveraider 1100 help
    By takethekidsriding in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 07-06-2010, 08:52 PM
  3. Please Help with Ignition Problem(s) 1100
    By spham in forum Yamaha Old School Skis
    Replies: 7
    Last Post: 05-23-2010, 11:47 PM
  4. Need help with 1100 rebuild with 1200 cylinders
    By brett62 in forum Yamaha Old School Skis
    Replies: 4
    Last Post: 05-02-2008, 06:56 PM
  5. waveraider 1100 problems please help
    By raiderteen in forum Yamaha Old School Skis
    Replies: 22
    Last Post: 12-02-2007, 05:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •