Page 3 of 3 FirstFirst 1 2 3
Results 21 to 27 of 27
  1. #21

    Join Date
    Apr 2013
    Location
    miami
    Posts
    101
    tried it today and made it to 81mph. guess issue might have been the flash. but i tuned it back down to stage 1 plus AGR ATR untill i get my intercooler and BOV. tell ur friend he should be getting 80mph

  2. #22
    unclemd's Avatar
    Join Date
    Apr 2011
    Location
    Newfoundland, Canada
    Posts
    241
    +1
    32
    Quote Originally Posted by andry001 View Post
    tried it today and made it to 81mph. guess issue might have been the flash. but i tuned it back down to stage 1 plus AGR ATR untill i get my intercooler and BOV. tell ur friend he should be getting 80mph
    Yea I figured that was the problem. The aftermarket intercooler needs more fuel because of the cooler denser air that I being supplied to engine. You must of been running really rich to loose that many RPMís.

    Glad it worked out for you.

  3. #23

    Join Date
    Apr 2013
    Location
    miami
    Posts
    101
    one thing i noticed though was when i was using the new stage 2 AGR tune the ski would bounce like a cangaroo as soon as i passed 50mph or so. i mean its fast but wouldnt stop bouncing even in completely flat water. couldnt stand it so i went back to stage 1 plus AGR just incase it has something to do with not having a BOV or intercooler. any advice as to why it did that?

  4. #24
    unclemd's Avatar
    Join Date
    Apr 2011
    Location
    Newfoundland, Canada
    Posts
    241
    +1
    32
    That is odd I canít see the tune causing that because the ECU has no control over the BOV. Unless your engine was surging or something causing the bounce.

  5. #25

    Join Date
    Apr 2013
    Location
    miami
    Posts
    101
    Yeah i think the engine was surging i fell that everytime id hit top speed it would pull back and then do it over and over. Idk it felt strange. I mean water was flat as glass this morning when i did it. It was just bouncing all over and then the supercharger j hose slipped off and i lost booost completely. Had to dock and fix that but i didnt try it anymore i just went to stage 1 plus just incase. Once i get the bov and intercooler il try it again. But im very happy as is with this stage 1 plus flash

  6. #26

    Join Date
    Aug 2011
    Location
    Essex, MD
    Posts
    469
    +1
    49
    Had to be a boost leak or maybe you were on the limiter. I had that issue. I did all the mods but didn't go full stage 2 tune and was all over limiter. No boost leak though. Just check all clamps everything again and let her rip.

  7. #27

    Join Date
    Apr 2013
    Location
    miami
    Posts
    101
    I just cant see how id be on the limiter if i got the right prop and the right flash. If anything id be below the rpm cuz it would heat up due to not having the intercooler or bov or cooling upgrade. Its very strange. Ima try it again once i have all that installed to see if that was the issue.


Page 3 of 3 FirstFirst 1 2 3

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No power won't go past 6000 rpms help!!
    By tocullo in forum 4-Tec Performance
    Replies: 34
    Last Post: 03-10-2011, 03:48 PM
  2. MSX 150 Will Not go over 2900 RPMS
    By rtburns in forum MSX/Matrix
    Replies: 3
    Last Post: 07-01-2009, 10:47 PM
  3. Genesis, still not going over 3000 RPM ???
    By hajenhajen in forum Polaris PWC Performance
    Replies: 8
    Last Post: 06-11-2008, 07:29 PM
  4. Won't go past 2750 RPM
    By immred in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 07-02-2007, 06:55 PM
  5. Not reving past 6500 rpm's
    By 97XP800 in forum 2-Stroke Performance
    Replies: 0
    Last Post: 06-18-2007, 10:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •