Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30
  1. #11
    Dave in DE's Avatar
    Join Date
    Nov 2016
    Location
    slower lower Delaware. And have a cottage on finger lake in upstate NY.
    Posts
    323
    +1
    23
    Wire ties work fine. The key is to use a wire tie gun to tighten them with. You can get them from Lowe's, Home Depot, or an electrical supply house. They tighten them way thighter then can be done manually, and trim them close with no edges.
    As "myself" said, be sure to leave plenty of slack in the line to allow for shrinkage.

  2. #12

  3. +1 by:


  4. #13
    Wrench's Avatar
    Join Date
    Nov 2010
    Location
    Lawrence, Kansas, United States
    Posts
    245
    +1
    3
    Next problem......I got the motor back together today. Bled the oil pump. Primed the lines. It fired right up. I added some oil at 100:1 per gallon. Hauled it to the lake. Pulled the ski off the trailer and tie it to the dock. Parked my truck and hopped on the ski. Hit the start button and the motor rotated 2-3 revolutions then clunk. Tried again and again. Would rotate a couple revs the stop. Thought it was the battery. Hauled it hope and pulled the spark plugs. All 3 were covered in water. Cylinders had a bunch of water in them. I cranked it and got the water out and finally got it running again. Then pulled the plugs and fogged the cylinders to be safe.

    So where the heck did all this water come from? The ski never ran in the water. Sat in water for less than 5 minutes. No water in the bottom of the hull. I dumped the fuel filter out and there was no water in it. The ski has riva flame arresters, riva cat replacement and down pipe.

    Im dumb founded.....

  5. #14
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    41,393
    +1
    2,017
    Did you connect a garden hose to the engine while running it prior to taking it to th lake?

  6. #15
    Wrench's Avatar
    Join Date
    Nov 2010
    Location
    Lawrence, Kansas, United States
    Posts
    245
    +1
    3
    No sir, did not.

  7. #16
    Wrench's Avatar
    Join Date
    Nov 2010
    Location
    Lawrence, Kansas, United States
    Posts
    245
    +1
    3
    Quote Originally Posted by Myself View Post
    I use poly that I get by the roll from my supplier but you can get 1/8" Tygon from the auto parts or small engine outlet.

    You seem like a guru, I see you commenting all over the place.......Have you seen the recent update since i got the 1200 back together and running? New issue, water in the cylinders. Any ideas?

    Thanks

  8. #17
    dockwalker's Avatar
    Join Date
    Mar 2010
    Location
    On the water near Belhaven,NC
    Posts
    356
    +1
    19
    Could the head gasket be on backwards?


  9. #18
    I watched a buddy use a small but of 4200 on the fitting before installing the hose, was risky due to the fact that you dont want sealant in the line but they never came off after 4 years. He also then used some flexible model toy wire to squeeze the hoses on once installed.

  10. #19
    Wrench's Avatar
    Join Date
    Nov 2010
    Location
    Lawrence, Kansas, United States
    Posts
    245
    +1
    3
    Quote Originally Posted by dockwalker View Post
    Could the head gasket be on backwards?
    I don't think that is possible. There is a pretty big difference. Do you think a couple revolutions of the prop would move enough water into the cooling system to hydrolock it?

  11. #20
    dockwalker's Avatar
    Join Date
    Mar 2010
    Location
    On the water near Belhaven,NC
    Posts
    356
    +1
    19
    Should have said base gaskets.Did you remove jugs?

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to hold bilge pump in place
    By Rww in forum Kawasaki How To & FAQs
    Replies: 12
    Last Post: 06-17-2015, 04:09 PM
  2. Best way to remove oil filter
    By vicario62590 in forum 4-Tec Performance
    Replies: 15
    Last Post: 05-16-2014, 06:55 AM
  3. Best way to clean oil caked on inside the hull?
    By gordo1287 in forum Polaris Open Discussion
    Replies: 11
    Last Post: 02-13-2013, 10:51 PM
  4. Best way to drain oil tank?
    By AquaGuy in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 08-03-2010, 11:05 PM
  5. oil change, best way to remove oil
    By MIARider in forum 4-Tec Performance
    Replies: 8
    Last Post: 03-14-2008, 11:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •