Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 43

Thread: 2001 stx di

  1. #31
    Iím going to reserve judgment on this guy doing the EMM upgrades/repairs until Iím done, but Iím nervous about this one...

  2. #32

    Join Date
    Apr 2007
    Location
    Surprise, AZ via NorCal
    Posts
    151
    +1
    12
    Make sure to connect the single conductor blk/red wire to the positive side of the battery. This provides 12V input to the EMM. People sometimes forget to connect this.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	EMM 12V Inputs.jpg 
Views:	26 
Size:	47.8 KB 
ID:	431383  

  3. #33
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    41,391
    +1
    2,017
    Quote Originally Posted by WetTech View Post
    The customer sent EMM out after being ďdiagnosedĒ by someone else over the phone. I just bought a computer to hook to it. He got a different EMM than he sent, and now it wonít start. Ski has a brand new SBT reman in it and this EMM ďrepairĒ and wonít run. Iím gonna start diagnosis this morning.
    Hmmm, in addition to everything else, there is the possibility that the EMM compensation maps are now mismatched to the injectors *

    Stator was transferred from previous engine, correct? I would to an ohm check on the stator coils, in case the stator was damaged. Check stator coil ohms (these will very low ohm numbers) and also check for shorts between coils or between any coil and engine ground.

    * If the Kawasaki system uses compensated injectors, ala Polaris Fict.

  4. #34
    Quote Originally Posted by K447 View Post
    Hmmm, in addition to everything else, there is the possibility that the EMM compensation maps are now mismatched to the injectors *

    Stator was transferred from previous engine, correct? I would to an ohm check on the stator coils, in case the stator was damaged. Check stator coil ohms (these will very low ohm numbers) and also check for shorts between coils or between any coil and engine ground.

    * If the Kawasaki system uses compensated injectors, ala Polaris Fict.

    I just hooked a computer to it.
    Itís throwing a crank sensor malfunction code and a tps malfunction code. As soon as I get access to the manual on another forum Iíll check those.


  5. #35
    Moderator HiPeRcO's Avatar
    Join Date
    Jul 2007
    Location
    Upstate NY
    Posts
    2,959
    +1
    236
    Quote Originally Posted by WetTech View Post
    As soon as I get access to the manual on another forum I’ll check those.
    PM sent.

  6. +1 by:


  7. #36
    Rodsatheart's Avatar
    Join Date
    Nov 2014
    Location
    Arkansas SoCal transplant
    Posts
    549
    +1
    49
    If memory serves me, crank sensor is 430ohms and tp sensor is 2 volts +/- 1 volt at closed throttle. I set mine to about 2.85 closed using a 5volt power supply.

  8. #37
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    41,391
    +1
    2,017
    Quote Originally Posted by Rodsatheart View Post
    If memory serves me, ... tp sensor is 2 volts +/- 1 volt at closed throttle. I set mine to about 2.85 closed using a 5volt power supply.
    That would be very different from the Polaris Ficht TPS sensor.

    Polaris is circa 0.45 volts at idle position, closed throttle.
    Nominal range is maybe .15 volts +/- from that

    Polaris Ficht TPS is also powered by 5.0 volts.

  9. #38

    Join Date
    Aug 2016
    Location
    Central Arkansas
    Posts
    186
    Is this the same for the 2000 STX DI. I'm feeling really stupid, but Ive always had mine hooked up to the negative battery post. Guess that could be why I have had intermittent spark issues? I'll double check my year models wiring diagram, but if that's the case, I'm feeling really stupid.

  10. #39
    Rodsatheart's Avatar
    Join Date
    Nov 2014
    Location
    Arkansas SoCal transplant
    Posts
    549
    +1
    49
    I could be wrong. Would have to check when i get off work later, nut i do know the crank sensor is checked with ohm not voltage.

  11. #40
    Rodsatheart's Avatar
    Join Date
    Nov 2014
    Location
    Arkansas SoCal transplant
    Posts
    549
    +1
    49
    Click image for larger version. 

Name:	Screenshot_20180412-181134.jpg 
Views:	29 
Size:	48.8 KB 
ID:	431399

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 stx di emm
    By W A L L Y in forum Kawasaki PWC Performance (2-stroke)
    Replies: 8
    Last Post: 04-25-2012, 10:08 AM
  2. FS 2001 STX DI 1100 Crank
    By stefanbga in forum Kawasaki Classifieds
    Replies: 0
    Last Post: 07-04-2011, 05:10 PM
  3. 2001 STX DI - good ski?
    By HiPeRcO in forum Kawasaki Open Discussion
    Replies: 1
    Last Post: 08-11-2010, 07:51 PM
  4. 2001 stx di 1100 will not idle
    By tomanytoys06 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 7
    Last Post: 07-01-2010, 02:30 PM
  5. 2001 STX DI battery icon flashes
    By charlies in forum Kawasaki PWC Performance (2-stroke)
    Replies: 2
    Last Post: 09-11-2009, 07:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •