Results 1 to 6 of 6
  1. #1

    Not Getting Spark -- Any ideas??

    Ok so long story short, I pulled the motor and put it back. Reconnected everything. Started it up...

    ran okay on the hose.

    took it out to the lake, started it up when i launched it. ran fine for 20 minutes.

    shut it off. tried to start it 10 minutes later, and it just turns over.

    i pulled the plugs and hooked them up to the plug wires then grounded the electrode -- no spark on all 3 cylinders. Any thoughts?

  2. #2
    2000 GPRXP 4tec shooter98xpl's Avatar
    Join Date
    Dec 2005
    Charleston SC
    maybe your coils are bad.

  3. #3
    SHOOTER -- thanks for the reply, how would I check?

    Also, I noticed it was getting zero spark on all 3 cylinders. Would it be common for all 3 ignition coils to have gone bad at the same exact time?

    oh and p.s. -- thanks WFO for helping with the diagnosis along with all the other phone calls!
    Last edited by NateGP1300R; 05-28-2007 at 07:14 PM.

  4. #4
    2000 GPRXP 4tec shooter98xpl's Avatar
    Join Date
    Dec 2005
    Charleston SC
    not really, good point. Did you check the fuses in the rear electrical box to make sure it wasn't blown? I am not good with electrical problems myself, just using some of my little seadoo experiences I have.

  5. #5
    SHOOTER -- I did. Failed to mention that.. I checked the obvious (obvious to me that is) things first. Fuses are fine (the 3 behind the circular cover on the electrical box). Also, the plugs looked great when I pulled them. No signs of problems anywhere on the plugs.

  6. #6
    Found the problem -- throttle blades not closing all the way.

    On the EFI skis, the ECU will cut all spark if your throttle isn't completely closed while trying to start. My cable was too tight and I couldn't adjust it. I noticed it separated in the middle where it splits the oil injection cable and the throttle cable. A new cable fixed the problem.

    Big thanks to WFO for calling me and giving me the idea to check the throttle thanks, yet again!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1997 waverunner gp1200 is not getting any spark.
    By 97ywrgp1200 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 06-22-2013, 03:56 PM
  2. Why am I still not getting spark?
    By Black Z-24 in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 06-17-2013, 04:44 PM
  3. xlt 800 not getting any spark
    By jhill19 in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 06-08-2012, 09:41 PM
  4. one coil not getting spark
    By mikeamy in forum Yamaha How To & FAQs
    Replies: 1
    Last Post: 09-09-2009, 09:42 PM
  5. rxp stiil not running right.any ideas?
    By baba850r in forum 4-Tec Performance
    Replies: 5
    Last Post: 03-12-2008, 06:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts