Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 37
  1. #21
    Dg1148's Avatar
    Join Date
    Sep 2016
    Location
    New braunfels, TX
    Posts
    418
    +1
    36
    Quote Originally Posted by ChrisL View Post
    This is the first thing Id do and label the injectors when u pull them out. How long had the injectors sat since they were last run?
    They sat in the work area since the following week of labor day wknd.
    Quote Originally Posted by wheresmike View Post
    So why was it in the shop getting a new engine ? What happened there
    Oil leak that turned into it spraying all inside my hull and blown motor. Dealer didn't specfiy from where. Warranty covered this tho.
    Quote Originally Posted by unclemd View Post
    Do you have an AFR gauge? Im installing one along with a boost gauge over the winter to monitor the AFR after my Fizzle instal.
    Yes I do. Didn't install it when I took that trip out since I didn't think afrs would be critical on basically stock boost and fueling. Sucks cuz I could have narrowed it down if it was an afr issue otherwise.


  2. #22
    Man my 15 fz does not smell lean at idle but... IDK

  3. #23
    Quote Originally Posted by hotbutta View Post
    Omar, it seems these new stock tunes are leaner to please the sniffers.
    Not that lean. Not the injectors either

  4. #24
    Lake Lion
    Join Date
    Jul 2007
    Location
    Dirty Jerzey
    Posts
    1,364
    +1
    249
    Quote Originally Posted by ctct2118 View Post
    Not that lean. Not the injectors either
    13.74 and 14.11 in the boost at 6500 rpm stock. Then add intercooler, intake, ribbon delete and exhaust. It ain't gonna get richer.

  5. #25
    RedG's Avatar
    Join Date
    Jul 2014
    Location
    Miami
    Posts
    98
    +1
    9
    Quote Originally Posted by K447 View Post

    When airflow changes are being added, an aftermarket tune correctly calibrated to match those changes may well be safer than forcing the engine to run a stock tune with non-stock airflow conditions.
    I know is an old thread, but Im glad I saw it since Im going to be breaking in a new SVHO with Maptuner X Stage 1 mods and was planning to do the break in with the stock map, then flash it back to stage 1 after the first oil change.

  6. #26
    RedG's Avatar
    Join Date
    Jul 2014
    Location
    Miami
    Posts
    98
    +1
    9
    Quote Originally Posted by Dg1148 View Post
    Yea I read that awhile back and that's why I'm able to understand that it could happen. I guess im just not wanting to believe something so simple can blow a motor. Will be an expensive lesson learned.

    But yes my intention was to do the break in with the stock tune and the. Put my stage 3 back on. But that back fired
    So after all this time, did it back fired? I was just about to do the same thing but Stage 1

  7. #27

    Join Date
    Jun 2017
    Location
    Ocean City, MD
    Posts
    514
    +1
    77
    Sorry to hear about the motor. Do you have a pic of the plugs?

    You should find out what oil they put in the engine. You need to run break in oil in these engines before YahamaLub. I agree the motor will be lean with stock ECU and your mods. Enough to kill it during break in, I am not sure.

    I strongly recommend Maptuner and Map Data logger. This way you could have recorded/monitored your first run and there would be no doubt as to the tune up.

    I know it is not cheap, but it can save your motor and head ache.

    If you think your tune was not the cause, tell the dealer ring seal was the issues and make them put another engine in it with break in oil. After you get it, put Maptuner and Data logger on it.

    Depending on the hours on the ski/motor flow check your injectors and consider a new fuel pump if you think they were a contributing factor.

    Robert

  8. #28
    Curious of the outcome as well - as my GP blew a motor w/ 6 hours on it from similar mods with a tune.

  9. #29
    RedG's Avatar
    Join Date
    Jul 2014
    Location
    Miami
    Posts
    98
    +1
    9
    Quote Originally Posted by IanM88 View Post
    Curious of the outcome as well - as my GP blew a motor w/ 6 hours on it from similar mods with a tune.
    Which tune?

  10. #30
    what do the pistons look like? when it started smoking what color was the smoke?

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SOLD 2002 FX140 (possible blown motor) with Double Trailer
    By carguy89 in forum Yamaha 4 Stroke Skis
    Replies: 4
    Last Post: 01-17-2013, 02:18 PM
  2. 2002 Yamaha XLT 1200 Blown Motor Pics- Cause?
    By nightrider05 in forum Yamaha PWC Performance (2-stroke)
    Replies: 27
    Last Post: 10-27-2010, 11:24 PM
  3. 2001 900 STX, motor shot, possible causes??
    By AugRemy in forum Kawasaki Open Discussion
    Replies: 2
    Last Post: 07-28-2008, 08:21 AM
  4. Possible blown motor in 06 RXP????
    By MVR 155 in forum 4-Tec Performance
    Replies: 0
    Last Post: 06-02-2008, 07:41 AM
  5. Blown Motor!!!
    By Cutter in forum 4-Tec Performance
    Replies: 19
    Last Post: 10-17-2005, 02:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •