Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30
  1. #11
    BLASTER 1's Avatar
    Join Date
    Jul 2015
    Location
    GRIDLEY, CA
    Posts
    654
    +1
    133
    Click image for larger version. 

Name:	image.jpg 
Views:	83 
Size:	43.0 KB 
ID:	423252Click image for larger version. 

Name:	image.jpg 
Views:	99 
Size:	51.6 KB 
ID:	423253
    Quote Originally Posted by h2jim View Post
    Mine is a 2009 FZS. Never heard of a drain plug.
    This hose goes to the drain, this is where I suck my oil out

  2. #12
    h2jim's Avatar
    Join Date
    Nov 2008
    Location
    Ontario Canada
    Posts
    2,182
    +1
    72
    Quote Originally Posted by JoeyDFZS View Post
    Run the ski get it warmed up dissipate the moisture then suck it out, just idle it
    How long? I ran it on the hose today for 15 minutes.

  3. #13
    h2jim's Avatar
    Join Date
    Nov 2008
    Location
    Ontario Canada
    Posts
    2,182
    +1
    72
    Quote Originally Posted by BLASTER 1 View Post
    Click image for larger version. 

Name:	image.jpg 
Views:	83 
Size:	43.0 KB 
ID:	423252Click image for larger version. 

Name:	image.jpg 
Views:	99 
Size:	51.6 KB 
ID:	423253

    This hose goes to the drain, this is where I suck my oil out
    I still can't figure where thesis is.

  4. #14
    h2jim's Avatar
    Join Date
    Nov 2008
    Location
    Ontario Canada
    Posts
    2,182
    +1
    72
    Quote Originally Posted by BLASTER 1 View Post
    Mine are 15-fz and 17 GP Rear bottom exhaust side by the coupler
    Just checked and the 2015 FZ has the bolt you are talking about but the 09 doesn't.

  5. #15
    ncdoo's Avatar
    Join Date
    Nov 2007
    Location
    Eastern NC
    Posts
    2,048
    +1
    255
    If you can get out of the dipstick after warming it up, you have a problem with the extractor or something else.


  6. #16
    BLASTER 1's Avatar
    Join Date
    Jul 2015
    Location
    GRIDLEY, CA
    Posts
    654
    +1
    133
    Quote Originally Posted by h2jim View Post
    I still can't figure where thesis is.

    Maybe your year doesn't have one, but if you reach in between the exhaust and the coupler down underneath. If you feel around you'll find the drain plug 12mm socket(if yours has one)
    I can't believe if you ran it for 15 minutes it still wouldn't suck it out HUMM

  7. #17
    h2jim's Avatar
    Join Date
    Nov 2008
    Location
    Ontario Canada
    Posts
    2,182
    +1
    72
    Quote Originally Posted by BLASTER 1 View Post
    Maybe your year doesn't have one, but if you reach in between the exhaust and the coupler down underneath. If you feel around you'll find the drain plug 12mm socket(if yours has one)
    I can't believe if you ran it for 15 minutes it still wouldn't suck it out HUMM
    In the imploded parts diagram there isn't anything there.

  8. #18
    BLASTER 1's Avatar
    Join Date
    Jul 2015
    Location
    GRIDLEY, CA
    Posts
    654
    +1
    133
    Quote Originally Posted by h2jim View Post
    In the imploded parts diagram there isn't anything there.
    Yup I see that now, did you ever get that yucky stuff out?

  9. #19
    h2jim's Avatar
    Join Date
    Nov 2008
    Location
    Ontario Canada
    Posts
    2,182
    +1
    72
    Quote Originally Posted by BLASTER 1 View Post
    Yup I see that now, did you ever get that yucky stuff out?
    Nope. I guess I'm going to take the oil pump off.

  10. #20

    Join Date
    Mar 2010
    Location
    Long Island, NY
    Posts
    877
    +1
    75
    Quote Originally Posted by h2jim View Post
    Don't think the oil cooler is low enough. I was thinking of taking the front off. Charger, oil pump ect.
    Oil cooler port is low enough to drain the oil below the crankshaft.


    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	PA240016.jpg 
Views:	281 
Size:	218.8 KB 
ID:	423261  

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Getting oil out of Mechanix gloves
    By mikeFZR in forum Open Discussion
    Replies: 9
    Last Post: 09-03-2015, 06:34 AM
  2. Can't get oil warning indicator to go off on 2004 MSX 150
    By Ron B in forum Polaris Open Discussion
    Replies: 3
    Last Post: 07-29-2015, 09:26 AM
  3. Can't get oil warning indicator to go off on 2004 MSX 150
    By Ron B in forum Polaris Open Discussion
    Replies: 0
    Last Post: 07-26-2015, 11:29 PM
  4. Can't get pump out of 93'ish Waverunner III. WRA650RA
    By tashier in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 04-20-2011, 11:37 AM
  5. Can't get bolt out of cylinder/pipe
    By cigarzfan in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 06-28-2008, 01:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •