Results 1 to 5 of 5
  1. #1

    SXR 800 Minukin carbs...Gap in the throttle at fully closed ?

    hi

    i have a question...i got an sxr 800 and it idles very high (2500rp/m)...the idle screw is fully out and the gas cable also..i screw out the "low screw " also....my question is that maybe the throttles has to be fully closed or is this gab normal ?

    thx

    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	199.jpg 
Views:	142 
Size:	36.4 KB 
ID:	422690   Click image for larger version. 

Name:	9999.jpg 
Views:	159 
Size:	49.3 KB 
ID:	422691  


  2. #2
    Rodsatheart's Avatar
    Join Date
    Nov 2014
    Location
    Arkansas SoCal transplant
    Posts
    549
    +1
    49
    Something is prob. in the linkage somewhere, something is binding up or someone tampered with the throttle blades and they are misaligned.
    Look and see if the idle stop tab is resting on the carb casting. If it is, look at it and see if it is bent. If not, look for something caught in the linkage between the carbs.

  3. #3
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    6,905
    +1
    668
    Pretty large gap. Yes, that would make it idle fast.

    If you remove it from the rack, it should close all the way. If not, you'll need to loosen the throttle blade screws and adjust it so it closes all the way. Tighten the screws and carefully stake them on the back side so they don't come out.

  4. #4
    In the middle of the carburetors assembly is a synchronize screw(may have a protective cap, two spring), turn the main carb(carb with Idle screw) all the way down close, then turn the synchronize screw one way or the other until you close the gap in the throttle plates.

    Make sure the carb do not bind when throttle plates close.

    the part mark NA is you synchronize screw.
    http://partsfinder.onlinemicrofiche....6&b=8&Action=O

    Best Regards Tito

  5. #5
    ok thx

    now it run fine, a little little gab is always there but now it idles 1250 +-100 in the water and that is like the manual.

    it smokes a little bit and i have light black spark plugs... i have the folloing jetting

    low speed 1 turn open
    high speed 0,5 turn open
    NS is nothing changed ??OEM ??
    high jet 140
    low jet 80


    stock engine with flame arrestors

    short before the midrange the engine is a little bit "tired". Engine is complete new build up, 175 psi on booth cylinders

    what can i change on the jetting for a little bit more power ind midrange ? Pop off ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. XPL Carb pain in the ass!
    By Technohedge in forum 2-Stroke Performance
    Replies: 11
    Last Post: 06-30-2017, 05:48 AM
  2. New Waverunner sitting outside in the elements at dealership
    By emerson1 in forum Yamaha Open Discussion
    Replies: 6
    Last Post: 05-13-2016, 08:47 PM
  3. vibration felt in the throttle trigger???????
    By 04gp1300r in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 06-29-2013, 03:02 PM
  4. sl750 dies out when hitting the throttle at idle
    By polarisman in forum Polaris Open Discussion
    Replies: 0
    Last Post: 07-11-2011, 11:43 AM
  5. iDoes riding in the chop at WOT trigger High Temp?
    By Hecyan in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-02-2006, 07:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •