Page 1 of 5 123 ... LastLast
Results 1 to 10 of 50
  1. #1
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    40,936
    +1
    1,942

    Arrow Remove and reinstall GP1800 transom plate

    There is a gap in the sealant between the transom plate and the intake grate. I am assuming there is also sealant missing where the transom plate meets the hull.

    Jet pump ventilation and plenty of rev limiter action during hard acceleration from low speed.

    I can see daylight in at least two places from inside the pump where the transom plate meets the intake grate.

    I also have a 'mystery leak' somewhere in there that allows a few capfuls of water to accumulate inside the hull after each ride. I suspect leakage around the water hose fittings that pass through the transom plate.



    What do I need to know before I try extracting the transom plate from the hull?



    Best method for pulling the transom plate away from the sealant?

    Any potential issues (or tips) regarding engine to jet pump alignment during transom plate reinstallation and jet pump reassembly?

    The service manual instructions seem straightforward.

    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_9697.jpg 
Views:	3436 
Size:	77.4 KB 
ID:	420440   Click image for larger version. 

Name:	IMG_5875.jpg 
Views:	2049 
Size:	62.8 KB 
ID:	420441   Click image for larger version. 

Name:	IMG_5877.jpg 
Views:	2456 
Size:	130.8 KB 
ID:	420445  
    Last edited by K447; 08-30-2017 at 09:46 PM.


  2. #2
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    40,936
    +1
    1,942
    Quote Originally Posted by slothman View Post
    there's an old saying: if it aint broke, don't fix it
    Ah, but it is broke. There is a gap in the sealant that allows air to get sucked into the jet pump under acceleration.

    Much reduced thrust = must fix.

    It would be nice to resolve the mystery leak too.

  3. +1 by:


  4. #3
    txgp1300r's Avatar
    Join Date
    Apr 2006
    Location
    Dallas , Texas
    Posts
    3,551
    +1
    223
    Quote Originally Posted by K447 View Post
    Ah, but it is broke. There is a gap in the sealant that allows air to get sucked into the jet pump under acceleration.

    Much reduced thrust = must fix.

    It would be nice to resolve the mystery leak too.
    Yes Sir !

    Totally agree what kind of sealant ?
    Loctite 5900, 3M 4200, or Great Stuff?
    Last edited by K447; 08-30-2017 at 09:37 PM. Reason: 5900 is not permatex

  5. #4
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    40,936
    +1
    1,942
    The visible air gap in the sealant was in the lower half, where the intake grate meets the transom plate, so I removed the intake grate.

    The intake grate is a Worx WR246

    I originally installed it using the Yamaha stock rubber seal that fits between the ride plate and the intake grate. This 'worked' but required trimming the two outermost rubber blocks from the factory piece. This seemed like a hack solution, and I felt the modified rubber piece never really fit well.



    I now have the Worx WR0710 stuffer kit for this intake grate, which fills in the large void spaces in the casting.



    Question: What is the recommended method for sealing the gap between the 'fully stuffed' intake grate, the transom plate, and ride plate?



    Hacking all the rubber blocks off the factory rubber strip seems unlikely to create a satisfactory result.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_5883.jpg 
Views:	6133 
Size:	95.6 KB 
ID:	420459   Click image for larger version. 

Name:	IMG_5881.jpg 
Views:	3156 
Size:	95.9 KB 
ID:	420460   Click image for larger version. 

Name:	IMG_5884.jpg 
Views:	3127 
Size:	134.2 KB 
ID:	420462  
    Last edited by K447; 08-30-2017 at 09:51 PM.

  6. #5
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    40,936
    +1
    1,942
    Quote Originally Posted by Hurricane1000 View Post
    Why are you messing with it?

    Is it not under warranty?
    Aftermarket intake grate is where the seal gap was. So not a warranty thing.

  7. #6
    BLASTER 1's Avatar
    Join Date
    Jul 2015
    Location
    GRIDLEY, CA
    Posts
    652
    +1
    131
    It's a lot easier to reseal your transom with the rideplate off. When I did mine after taking the 4 nuts off mine would have literally fell on the floor if the studs hadn't stopped it.

    After you get it off you'll want to fill the voids with epoxy or amazing casting resin it will give you a much bigger area for the sealant to do its job.

    By the way all of the yami sealant stayed on the hull the transom was clean. Scrape off all sealant clean with acetone then rough up with sandpaper clean again.

    I used 5200 and it's leak free
    Last edited by K447; 08-30-2017 at 09:56 PM.

  8. #7
    TimeBandit's Avatar
    Join Date
    Jun 2016
    Location
    Tampa Bay
    Posts
    954
    +1
    194
    Quote Originally Posted by Hurricane1000 View Post
    Why are you messing with it? Is it not under warranty?
    I don't think there is a single fully sealed pump rolling off any assembly line, as it is highly likely that Yamaha will not consider air-leaks into the pump's intake system a defect. That's why after-market products exist - as they help fill the gap (excuse the pun) of where OEM's fall short often times.

  9. #8
    BLASTER 1's Avatar
    Join Date
    Jul 2015
    Location
    GRIDLEY, CA
    Posts
    652
    +1
    131
    Also if you plan on running a dedicated line to the cooler it's easier to do it now and if your using a candoo you can remove the whole hamster wheel assembly and block off the hole in the hull with 2 pieces of round aluminum plate. I did and it come out awesome.

  10. #9
    jetdawg701's Avatar
    Join Date
    Jun 2007
    Location
    SF Bay Area
    Posts
    37
    +1
    7
    Can also fill the intake grate with an epoxy filler and retain the factory rubber strip, then seal it up with silicone, it really helped with cavitation. Transom leaking small amounts of water into the hull is a separate issue and it will need to be resealed eventually. Anyone have pics of the pump transom plate surface area that mounts to the transom?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_5733.jpg 
Views:	3522 
Size:	76.9 KB 
ID:	420465   Click image for larger version. 

Name:	IMG_5698.jpg 
Views:	1815 
Size:	109.4 KB 
ID:	420466  
    Last edited by jetdawg701; 08-30-2017 at 10:25 PM.

  11. +1 by:


  12. #10
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    40,936
    +1
    1,942
    Quote Originally Posted by BLASTER 1 View Post
    It's a lot easier to reseal your transom with the rideplate off.

    When I did mine after taking the 4 nuts off mine would have literally fell on the floor if the studs hadn't stopped it.

    After you get it off you'll want to fill the voids with epoxy or amazing casting resin it will give you a much bigger area for the sealant to do its job...
    After my photos were taken the ride plate and intake grate were removed. At the moment the only thing still attached to the hull is the transom plate.

    The Worx intake grate cavity filler pieces are set into place with 4200 Fast Cure, should be quite solid by morning.

    Before the transom plate can be removed, the steering cable mount has to come off?

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Differences in pump design 66V, 60T and 60E (specifically transom plates)
    By mdavidthomas in forum Yamaha PWC Performance (4-stroke)
    Replies: 1
    Last Post: 05-20-2014, 08:19 PM
  2. Transom Plate Removal
    By rangermtb5 in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 06-23-2009, 11:36 PM
  3. pv motor and transom plate
    By jprochnow in forum Yamaha Classifieds
    Replies: 3
    Last Post: 06-10-2009, 07:32 AM
  4. trouble removing transom plate
    By jprochnow in forum Yamaha Open Discussion
    Replies: 7
    Last Post: 08-14-2008, 11:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •