Page 6 of 6 FirstFirst ... 456
Results 51 to 54 of 54
  1. #51

    Join Date
    Apr 2015
    Location
    Wales, UK
    Posts
    1,488
    +1
    104
    Quote Originally Posted by youngDUMP View Post
    Scrape with a razor blade and clean with acetone to get all of the old sealant off.
    how clean does it need to be I have all the sealent off but there is a residue around where it was

    Last edited by K447; 01-03-2020 at 11:00 AM. Reason: IMG link

  2. #52
    youngDUMP's Avatar
    Join Date
    Jul 2015
    Location
    Oxford, Mississippi
    Posts
    249
    +1
    43
    Quote Originally Posted by HDAV View Post
    how clean does it need to be I have all the sealent off but there is a residue around where it was

    http://greenhulk.net/forums/attachme...4&d=1577801735
    It’s hard to tell but looks like there is still sealant on it. If you can feel a ridge of old sealant when you rub your fingers over the surface you need to keep going. If that’s the bare hull and it’s smooth then you should be good to go. You want a flat uniform surface for the plate to adhere to. If there is still sealant on the transom then the plate will not sit flat.


  3. #53
    JOSE LUIS SANJUAN VALERO's Avatar
    Join Date
    Jan 2020
    Location
    Zaragoza SPAIN
    Posts
    39
    +1
    1
    Hi.
    I have located 2 losses of water, it is through the bulkhead of the stern right side.
    I have seen a slight crack in the hull (small drops of water).
    And I have also seen, slight loss through the steering cable.
    (shiny and water drops)


    I'm going to repair those 2 problems ......


    And once repaired, I will continue working on the left side.
    There are also losses of tightness.


    Thank you so much.

  4. #54
    JOSE LUIS SANJUAN VALERO's Avatar
    Join Date
    Jan 2020
    Location
    Zaragoza SPAIN
    Posts
    39
    +1
    1
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	8D877FC8-5994-4A2F-878F-CD4520240B0A.jpg 
Views:	156 
Size:	63.2 KB 
ID:	459273  

Page 6 of 6 FirstFirst ... 456

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Differences in pump design 66V, 60T and 60E (specifically transom plates)
    By mdavidthomas in forum Yamaha PWC Performance (4-stroke)
    Replies: 1
    Last Post: 05-20-2014, 08:19 PM
  2. Transom Plate Removal
    By rangermtb5 in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 06-23-2009, 11:36 PM
  3. pv motor and transom plate
    By jprochnow in forum Yamaha Classifieds
    Replies: 3
    Last Post: 06-10-2009, 07:32 AM
  4. trouble removing transom plate
    By jprochnow in forum Yamaha Open Discussion
    Replies: 7
    Last Post: 08-14-2008, 11:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •