Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34
  1. #31

    Join Date
    Feb 2014
    Location
    Northern California
    Posts
    69
    Alright,
    I just got back from a trip to Lake Camanche here in Northern Cali. My Bendix issue is fixed. After the new starter, and Bendix install, it worked flawlessly.
    Separate issues right off the trailer. Somehow, my bulge pump is running continuously, and drained my battery. By the time I hit the water, the battery was dead. Had to jump it in the water. That was fun. I kept the bilge unplugged until I needed it.
    Got some water into the ski, after some hours of other family members running the ski without bulging. Then, the ski wouldnít start. Turns over fine, but after pulling he plugs they were wet. But didnít smell like gas or oil. No milky residue either. After sidelining the ski for the weekend. I have a pair of these things, and my other ski worked fine. So it wasnít a big deal, the other ski is down on power. Iíll address that in another post.
    The no start issue, after getting it home and doing an ignition coil check, spark test, fuel pressure check, and compression check.
    120ish psi, across all 3 cylinders. I noticed something else. With the plugs out, cranking the engine. There is what looks like water coming out of the top of the spark plug holes. Also, I can see air spewing out from under the cylinder base gaskets.
    I guess Iím losing compression there, and possible taking on small amounts of water there as well?
    Before I pull this thing apart again, does anyone have any previous experience with a no start condition, with similar symptoms?

  2. #32

    Join Date
    Feb 2014
    Location
    Northern California
    Posts
    69
    I took the skis out to Lake Camanche here in NorCal. One of my skis ran ok. I can hear a lot rattling, coming front the hull. Good on power, itís sort of instantaneous though. No real throttle curve or ramp to WOT. Itís either barely crushing speed, to full speed. Maybe a throttle adjustment.

  3. #33

    Join Date
    Feb 2014
    Location
    Northern California
    Posts
    69

    02í Fenesis I Direct Injected Dieing Out

    Wile setting my ski up for the weekend, I noticed than while the engine start up no problem, and idles fine. When you hit the throttle the motor just dies. If you let it run for a minute, and very gently let ease the throttle back. Itíll rev without dieing.
    I thought I could get it to run when I got it On the water. So I got it o. The water yesterday, and it idled fine, I got past the no wake zone without pulling the throttle. Once I got out, I eased the throttle back gently, and eventually got it to WOT for about 10 seconds.
    Then I died, tried a couple more times and same issue, only run for about 5-10 seconds if at all past idle. I ended up just idle it a I to the dock, and trailering it for the rest of the day.

    Iím thinking the fuel pump has gone out, under a load, the voltage may be dropping out? It sure how to test this? Any thoughts?

  4. #34
    martincom's Avatar
    Join Date
    May 2010
    Location
    Brainerd, MN
    Posts
    1,391
    +1
    147
    Could be contaminated fuel. See this thread.


Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 Polaris virage 700 bogging down
    By meh2009 in forum Polaris Open Discussion
    Replies: 0
    Last Post: 07-27-2015, 08:51 PM
  2. 2002 Polaris Virage 700 bogging down
    By Dinker in forum Polaris Open Discussion
    Replies: 6
    Last Post: 06-18-2012, 12:48 PM
  3. Replies: 7
    Last Post: 05-18-2012, 06:01 PM
  4. polaris bogging down
    By frewworld in forum Polaris Open Discussion
    Replies: 5
    Last Post: 06-21-2010, 07:15 AM
  5. 2001 Polaris Virage TX Bogs Down at 2000-3000rpm
    By frewworld in forum Polaris Open Discussion
    Replies: 7
    Last Post: 07-30-2009, 09:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •